Santa Cruz Heckler – Neuvorstellung & erster Test: E-Debüt einer Kultmarke

Santa Cruz Heckler – Neuvorstellung & erster Test: E-Debüt einer Kultmarke

aHR0cHM6Ly93d3cuZW10Yi1uZXdzLmRlL25ld3Mvd3AtY29udGVudC91cGxvYWRzLzIwMjAvMDIvSGVja2xlci0yLXNjYWxlZC5qcGVn.jpeg
Santa Cruz steigt ins E-Bike-Geschäft ein und belebt dafür einen alten Bekannten wieder – das Heckler! Nun darf man mutmaßen, ob die Kalifornier den E-Trend verschlafen oder bewusst ein wenig abgewartet haben. In jedem Fall haben sie sich nun entschieden, auch elektrisch durchzustarten. Das Heckler soll dabei, passend zur Firmenphilosophie, ein besonders spaßiges E-Bike sein. Dafür sollen Shimano E-8000-Motor, 27,5″-Rädern und 160/150 mm Federweg sorgen. Alle Details und unseren ersten Test findet ihr hier.

Den vollständigen Artikel ansehen:
Santa Cruz Heckler – Neuvorstellung & erster Test: E-Debüt einer Kultmarke
 

N4rcotic

Bekanntes Mitglied
Gesundes neues Jahr wünsche ich euch 🎉😎
Ich habe heute den Tag genutzt um eine Tour zu fahren im Schnee bei ca -1 Grad. Geplant war eine Tour über ca 45km mit ca 1200hm eigentlich kein Thema.

Den Steps Motor hab ich mit meinem Garmin 830 gekoppelt, damit ich eine % Anzeige von Akku habe. Nach 32km und 920Hm hatte ich noch ca 21% und 1 oder 2 Balken (weiß es gerade nicht mehr) wurden am Display noch angezeigt. Somit ging es in den Anstieg im Trail Modus mit dem Wissen, dass jeden Moment der erzwungene Eco Modus einsetzen wird. Nach ca 500 Meter während des Anstiegs kam die Meldung mit dem Eco Modus. In dem Moment nicht schön aber machbar im Eco den Berg hochzufahren. Jedoch hat sich nach ca 10 Sekunden, nachdem der Eco gesetzt wurde, der Motor komplett abgeschaltet.

Die Balken waren plötzlich weg auch mein Garmin meldete sofort 0% Akku! Das Display war noch an. Ein mehrfaches ein und ausschalten hat nichts gebracht. Somit musste ich umdrehen und noch 10km ohne E nach Hause fahren.

Kennt jemand das Problem? Es kann doch nicht sein, dass man bei Shimano mit dem E8000 bei 20% Restakku schon sorgen haben muss, dass der Motor nicht abgeschaltet wird?
 

criscross

Bekanntes Mitglied
Gesundes neues Jahr wünsche ich euch 🎉😎
Ich habe heute den Tag genutzt um eine Tour zu fahren im Schnee bei ca -1 Grad. Geplant war eine Tour über ca 45km mit ca 1200hm eigentlich kein Thema.

Den Steps Motor hab ich mit meinem Garmin 830 gekoppelt, damit ich eine % Anzeige von Akku habe. Nach 32km und 920Hm hatte ich noch ca 21% und 1 oder 2 Balken (weiß es gerade nicht mehr) wurden am Display noch angezeigt. Somit ging es in den Anstieg im Trail Modus mit dem Wissen, dass jeden Moment der erzwungene Eco Modus einsetzen wird. Nach ca 500 Meter während des Anstiegs kam die Meldung mit dem Eco Modus. In dem Moment nicht schön aber machbar im Eco den Berg hochzufahren. Jedoch hat sich nach ca 10 Sekunden, nachdem der Eco gesetzt wurde, der Motor komplett abgeschaltet.

Die Balken waren plötzlich weg auch mein Garmin meldete sofort 0% Akku! Das Display war noch an. Ein mehrfaches ein und ausschalten hat nichts gebracht. Somit musste ich umdrehen und noch 10km ohne E nach Hause fahren.

Kennt jemand das Problem? Es kann doch nicht sein, dass man bei Shimano mit dem E8000 bei 20% Restakku schon sorgen haben muss, dass der Motor nicht abgeschaltet wird?
ist normal....das ist bei meinen beiden Merida Fahrern genauso...
 

joerghag

Bekanntes Mitglied
Zumindest im Winter kann das sein. Ich habe das allerdings bisher nicht so. Bei den 504Wh Rucksack Akkus ist das aber wohl normal. Ich habe meinen Akku bisher ziemlich gleichmäßig bis 2% runter fahren können. Habe aber mit der eMax App die Lichtreserve auf 0 und die Beleuchtung AUS geschaltet. Die Reichweite und Höhenmeter passen bei dir allerdings zur Jahreszeit. Im Sommer wirst du deine Strecke mit dem Akku schaffen.
 

N4rcotic

Bekanntes Mitglied
Zumindest im Winter kann das sein. Ich habe das allerdings bisher nicht so. Bei den 504Wh Rucksack Akkus ist das aber wohl normal. Ich habe meinen Akku bisher ziemlich gleichmäßig bis 2% runter fahren können. Habe aber mit der eMax App die Lichtreserve auf 0 und die Beleuchtung AUS geschaltet. Die Reichweite und Höhenmeter passen bei dir allerdings zur Jahreszeit. Im Sommer wirst du deine Strecke mit dem Akku schaffen.
Das muss ich noch prüfen aber kann man hier bei der Lichtbegrenzung eine % Zahl einstellen wie viel blockiert werden soll?

braucht man für die EMax App dann einen Lizenzschlüssel, um diese Option zu deaktivieren?
 
Zuletzt bearbeitet:

HPL

Bekanntes Mitglied
Bin mein Merida mit serienmäßigem E8000 bereits mehrfach leergefahren - immer im Trail Modus.
Da war die Entladung allerdings immer sehr linear, sofern man dies mit den fünf Balken erkennen kann. Den letzten rote Balken habe ich immer lange Zeit gesehen.
 

N4rcotic

Bekanntes Mitglied
Zumindest im Winter kann das sein. Ich habe das allerdings bisher nicht so. Bei den 504Wh Rucksack Akkus ist das aber wohl normal. Ich habe meinen Akku bisher ziemlich gleichmäßig bis 2% runter fahren können. Habe aber mit der eMax App die Lichtreserve auf 0 und die Beleuchtung AUS geschaltet. Die Reichweite und Höhenmeter passen bei dir allerdings zur Jahreszeit. Im Sommer wirst du deine Strecke mit dem Akku schaffen.
Also restlichtzeit war bei mir auf 120 hab die jetzt auf 0 runter. Und Licht war laut eMax auf Aus.

Version hab ich 4.7.1 und am Display (glaube das ist damit gemeint) 4.0.8.11

Wenn ich jetzt alles update auf den aktuellen Stand wird das Licht wahrscheinlich Standardmäßig wieder aktiviert sein oder? Und ändern kann man dann auch nichts mehr mit der EMax App?
Das war nicht nagelneu ich hab es mit knapp 550km übernommen.
 
Zuletzt bearbeitet:

N4rcotic

Bekanntes Mitglied
Also restlichtzeit war bei mir auf 120 hab dir jetzt auf 0 runter.

Version hab ich 4.7.1 und am Display (glaube das ist damit gemeint) 4.0.8.11

Wenn ich jetzt alles update auf den aktuellen Stand wird das Licht wahrscheinlich Standardmäßig wieder aktiviert sein oder? Und ändern kann man dann auch nichts mehr mit der EMax App?
Ohne die 120 min hast jetzt mehr vom letzten Balken. Eigentlich ist nur die Version vom Motor interessant. Alle anderen kannst bedenkenlos updaten. Mit der neuesten Motor Firmware 4.8.0 kann man nicht mehr alles über Bluetooth ändern. Mit dem Update werden aber keine Einstellungen verändert. Also Licht so einstellen, wie es erstmal bleiben soll und danach updaten. Wobei dass letzt Update nur brauchst wenn du die Schiebehilfe nutzen willst, weil die funktioniert nun endlich mal 🥰 🙏 brauchbar.
Also kann ich eigentlich auf das aktuelle Update gehen. Alles andere ist ja dann eingestellt mit Restlicht 0 und Licht Aus. Danke für den Hinweis werde ich heute noch machen will ja morgen wieder fahren 😎😬
 

N4rcotic

Bekanntes Mitglied
Bin mir jetzt nicht 200% sicher was mit der 4.8.0 nicht mehr funktioniert.
War es Licht oder US-Limit was nicht mehr mit eMax über Bluetooth einzustellen geht?
Auf jeden Fall verschwand Licht aus E-Tube mit einem App-Update. Dafür hat aber eMax es jetzt integriert.
Vmax interessiert mich nicht, dass ist aber glaube ich das Hauptproblem, was andere damit haben.
Unterstützung kann man immer noch einstellen.


Denke mal mit so ca. 10 Prozent mehr Reichweite/-höhe kannst rechnen, mit Boschreichweite aber nicht. :pensive:
Mit der 4.7.1 und der aktuellen E-Tube App kann man nix am Licht einstellen. Über Emax ging die Lichteinstellung ohne Probleme.
Das heißt auch mit 4.8.0 kann man immer noch über Emax das Licht einstellen?
Vmax juckt mich pers. auch nicht.
Naja 10% sind 10% die ich heute gebraucht hätte 😂 wenn der Motor nicht mehr bei 20% abschaltet ist es ja ok. Ich habe aber schon oft gelesen, dass man den Shimano bis auf 5% und weiter leer fahren kann angeblich?
 

N4rcotic

Bekanntes Mitglied
Ja. Erst an der 4.9 nicht mehr.

Wie gesagt, meiner ging bei 2% aus. Bei ca 5% auf ECO.

Damit wäre ich ja generell zufrieden und es ist gut zu wissen wie das Bike sein Batterie-Management erledigt und man sich vorher danach richten kann, als plötzlich am Berg zu stehen und nix geht mehr 😂
Muss mich korrigieren, die neueste Firmware ist die 4.9.0. Da geht das Licht nicht mehr über Bluetooth zu verändern, und erst ab dieser funktioniert die Schiebehilfe brauchbar.
Wenn man vor dem aktuellen Update alles einstellt Licht etc. Bleiben diese Einstellung nach dem Update auch beim 4.9.0 erhalten?
 

joerghag

Bekanntes Mitglied
Heute mal drauf geachtet. Bei diesem Wetter kalt/schlammig verbrauche ich in Trail High ziemlich genau 10% Akku für 100hm. Bis 25% absolut linear. Heute 750hm (25km) Rest 25% Akku. Morgen fahre ich ihn mal leer.
 

N4rcotic

Bekanntes Mitglied
Heute mal drauf geachtet. Bei diesem Wetter kalt/schlammig verbrauche ich in Trail High ziemlich genau 10% Akku für 100hm. Bis 25% absolut linear. Heute 750hm (25km) Rest 25% Akku. Morgen fahre ich ihn mal leer.
Bin gespannt 😉 hab heute wieder das Bio Bike genommen sicher ist sicher.
Macht im Winter aber auch mehr Spaß als diese Schmalspur-Fräsen 😂
 

Anhänge

  • A49F6153-80C8-4D95-B2B6-341A6A8DE6C2.jpeg
    A49F6153-80C8-4D95-B2B6-341A6A8DE6C2.jpeg
    532 KB · Aufrufe: 115

joerghag

Bekanntes Mitglied
Wie angekündigt habe ich den Akku heute richtig leer gefahren.
Wie gestern bis 30% runter gleichmäßich pro 10% 100hm.
auf die letzten 30% dann nur noch 200hm. Alles in Trail High.
Bei 3% ging die Unterstützung auf ECO. Mit 1% bin ich dann noch eine letzte 500m Steigung gefahren und habe dann den Akku gewechselt. Insgesamt 28km und 940hm. Mit dem zweiten Akku ging es dann nach Hause.
45km und 1069 hm reichen aber auch beim derzeitigen Schlamm und total aufgeweichten Trails.
 

N4rcotic

Bekanntes Mitglied
Wie angekündigt habe ich den Akku heute richtig leer gefahren.
Wie gestern bis 30% runter gleichmäßich pro 10% 100hm.
auf die letzten 30% dann nur noch 200hm. Alles in Trail High.
Bei 3% ging die Unterstützung auf ECO. Mit 1% bin ich dann noch eine letzte 500m Steigung gefahren und habe dann den Akku gewechselt. Insgesamt 28km und 940hm. Mit dem zweiten Akku ging es dann nach Hause.
45km und 1069 hm reichen aber auch beim derzeitigen Schlamm und total aufgeweichten Trails.
Danke für deinen Bericht 👍🏻 Ich werde diese Woche wieder mit dem Ebike fahren und schauen was das mit der Restlichteinstellung gebracht hat.
 

kidsnare

Mitglied
Ich bin recht groß (1,93 cm)und online gibt es derzeit das Heckler CC S in XXL für 5.499, ein sehr guter Kurs finde ich. In XL bin ich es schon als Gebrauchtes Probe gefahren und ich war begeistert, preislich wäre es ähnlich, aber mit knapp 2000km auf der Uhr.

Jetzt bin ich natürlich am überlegen beim Neubike in XXL zuzuschlagen, aber ich habe Zweifel. Eine Probefahrt fällt online aus und auch wenn XXL für meine Größe empfohlen wird bin ich kein Freund von „blind“ bestellen. Meine größte Sorge aber ist, dass das Bike irgendwann nur schwer bis gar nicht wieder verkäuflich ist, das wäre bei einem XL sicher anders. Dritter Punkt ist der Motor - so gut der E8000 auch ist, er ist eben nicht mehr up to date. Bei einem Neubike hätte ich dann schon gerne den EP8.

Über einen Rat würde ich mich freuen. Teilt ihr meine Bedenken?
 
Zuletzt bearbeitet:
Oben