Giant RideControl App: Smarte App zum Personalisieren deines E-Bikes

Cookie

Bekanntes Mitglied
Der Händler meint es hat was mit dem Update zu tun, ich hatte auch den Akku von meiner Frau ihrem Dirt drin, zeigt das selbe an. Ich würde ja gerne dabei bleiben und schauen was die so am Bike machen, vor allem wegen der Schaltung, ich habe aufgegeben und lasse das jetzt die Werkstatt machen, ist im Thread über die Sram NX Eagle.
Gruß Cookie
 

buddy84

Neues Mitglied
Kann evtl. jemand was zur Giant Zubehörpolitik schreiben? Ich warte auf das Evo Display nun schon seit 4 Wochen. Gestern habe ich den Händler kontaktiert und dieser sagte mir das es vielleicht noch mal so lang dauern wird. Mir kommt es seltsam vor und ich zweifle langsam an der Glaubwürdigkeit meines Händlers. Gibt es irgendwelche Möglichkeit dies selber nachzuprüfen? Gibt da Giant Auskunft drüber?
 

Cookie

Bekanntes Mitglied
Lieferschwierigkeiten habe ich gehört, ich habe heute mein Bike wieder bekommen, der Doc in der App zeigt immer noch das gleiche an, laut Giant soll es jetzt was mit Beleuchtung am Bike zu tun haben.
Was sagst du dazu @Titanbein1302 . Leider haben wir Dauerregen, könnte noch nicht testen ob die Schaltung wieder funktioniert, Steuerrohr eine neue Schraube. Die Schaltung war in sich verdreht, bin Mal gespannt, am Display hat sich nichts geändert, also keine Nachrichten oder Navigation. Laut meinem Händler soll das neue EVO Display ganz anders sein als das 2018ner. 60 € alles, das ist Okay denk ich.
Gruß Cookie
 

buddy84

Neues Mitglied
Ich habe das Evo Display zu meinem 2019er Fathom E+2 Pro geordert. Ich denke mal ich bekomme das neue Evo
 

_mike_

Neues Mitglied
Heute kam die Version 1.2.2 der RideControl App raus. Keine neuen Features, aber Bug fixes.

Der System Doctor zeigt nun keine Fehler mehr an - obwohl ich gar kein Display habe 😂

7318
 

Titanbein1302

Bekanntes Mitglied
Denkt immer dran, die App ist nur ein Zugewinn. Sie gehört nicht zum Rad.
Wir haben die evo Displays gelagert. Für 31,8 und 35 Lenker.
 

-Kottan-

Neues Mitglied
Weiß hier jemand zufällig, ob es für die AM Laufradsätze des aktuellen 2019er Trance e+ sx 0 pro einen SRAM XD Freilauf gibt?
 

Opposed

Mitglied
Ich würde diese Option sperren wenn ich es könnte. Die Räder laufen auch ohne System doctor. Das verwirrt nur die Endverbraucher.
Ich war auch schön verwirrt... Meine Ridecontrol war defekt, die app zeigte keine Störung. Nach Tausch funktionierte Alles wieder und die app brachte die Störungen weil inzwischen das Update rausgekommen war.
Ziemlich nutzlos das Ganze.
 

_mike_

Neues Mitglied
Update: nachdem die das Kabel zwischen Motor und Ride Control One getauscht wurde ist das Problem mit dem selbstständigen Einschalten und permanenter Unterstützung erst mal gelöst.
 

_mike_

Neues Mitglied
Weiß hier jemand zufällig, ob es für die AM Laufradsätze des aktuellen 2019er Trance e+ sx 0 pro einen SRAM XD Freilauf gibt?
Da ist doch die sram Schaltung drauf.
Richtig, es ist eine SRAM 12-fach Kassette verbaut (SRAM PG-1230), aber halt nur auf einem normalen Freilauf (8/9(10-fach) und nicht auf einem SRAM XD-Freilauf. Macht IMHO auch mehr Sinn, da die Kassette hier mehr Abstützung hat. Aber leider ist die NX-Kassette auch schwerer, dafür komplett aus Stahl was dem 50er Ritzel sicher nicht schadet.


Meinst du als Ersatz.
Ja gibt es.
Danke für die Info!
Hab noch zwei Stück 11-fach SRAM Kassetten herumliegen, und durch Tausch auf SRAM XD-Freilauf kann ich die dann auch noch verwenden ;-)
 

Opposed

Mitglied
Update: nachdem die das Kabel zwischen Motor und Ride Control One getauscht wurde ist das Problem mit dem selbstständigen Einschalten und permanenter Unterstützung erst mal gelöst.
Schau mal ob da jetzt eine Dichtung dran ist am Kabelausgang der Ridecontrol. Bei meiner Alten war da nix, die Neue ist abgedichtet.
Falls nicht würde ich da noch Silicon o. Ä dranmachen sonst kommt das Problem nach Regen oder Waschen evtl. wieder.
 

_mike_

Neues Mitglied
Schau mal ob da jetzt eine Dichtung dran ist am Kabelausgang der Ridecontrol. Bei meiner Alten war da nix, die Neue ist abgedichtet.
Falls nicht würde ich da noch Silicon o. Ä dranmachen sonst kommt das Problem nach Regen oder Waschen evtl. wieder.
Danke für den Hinweis!
Im Rahmen der Fehlersuche hatten wir ohne Erfolg zwei mal die RideControl One Einheit getauscht.
Erst der Wechsel des Kabels schaffte Abhilfe....zumindest bisher.
 

Opposed

Mitglied
Ich dachte die kommen komplett mit Kabel...Inzwischen gibt es scheinbar auch schon 3 Versionen davon.
Naja, Hauptsache es funzt wieder.
 

_mike_

Neues Mitglied
Die RCO hat ein 30cm langes Kabel, welches im oberen Teil des Unterrohrs an ein Kabel angesteckt wird welches zum Motor führt.
 

Opposed

Mitglied
Dann war das Kabel vom Stecker zum Motor defekt ? Ja kann schon sein, habe auch schon von einem Fall an einem Stance gelesen wo die RCO ausfiel weil die Pins zum Akku zu wenig Kontakt hatten.
 
Oben