Canyon Spectral:ON im Test: Was lange währt, wird endlich gut?

MO1

Mitglied
Nur ne Spritze und dann nach dieser Anleitung https://www.mtb-news.de/news/2016/09/25/magura-mt-bremsen-geber-entlueften-mit-tibor-simai/
Ich musste allerdings auch unten kurz öffnen, wenn du aber oben die Spritze drauf hast ist das kein Problem. Musst nur aufpassen das kein Öl auf die Scheiben und Beläge kommt.

Wo gibt's denn so eine Spritze?

Ist das eine handelsübliche oder speziell für Magura?

Müsste meine jetzigen Sram Guide auch mal entlüften
 

Schwen81

Neues Mitglied
Meine Bremse hinten musste ich auch entlüften, hatte nach der ersten Tour fast keine Wirkung mehr.
Das scheppern/rattern habe ich noch nicht gelöst und es nervt tatsächlich. Habe mal versucht es in einem Video festzuhalten. Denke nicht das es bei mir von der Bremse kommt.


Jemand noch ne Idee? Ich muss demnächst noch mal nach Koblenz, dann frage ich bei Canyon nach.
Genau so hört sich das bei mir auch an!!!
 

Callimatrix

Aktives Mitglied
So, ich bin mittlerweile auch schon gefahren und muss sagen, selbst zum vorherigen Modell merkt man echt eine Steigerung - vor allem die Schaltung und die Bremsen sind ein Traum ^^
Fahrwerkstechnisch ist eh alles mega und es fährt sich so verspielt und leicht wie ein normales MTB, macht echt mega Laune :)

Das Geräusch auf dem Video habe ich jetzt zum Glück nicht, aber bei meinem vorherigen 8.0 hatte es sich ab und an auch so angehört und es kam definitiv von der hinteren Bremsscheibe. Wenn ich nämlich während der Fahrt und während des Geräuschs die Bremse leicht betätigte, war es weg. Vielleicht nur eine Sache der Einstellung Bremssattel/Scheibe?
 

FrankyB

Mitglied
schraub doch mal zum Test die Bremsscheibe ab.
Bei mir ist dieses scheppern auch.
Bremsscheiben hatte ich beide schon demontiert. Kein Erfolg. Unter den Motorverkleidungen habe ich auch geschaut. Alles fest.
Ich schätze, irgendwas im Antriebsstrang, Aber was....? Da es zahlreich auftritt kann ein Defekt im Motor ausgeschlossen werden, denke ich. Dadurch das verschiedene Modelle betroffen sind, unterschiedliche Bremsen, Felgen, Kassetten, Naben wird die Sucherei nicht einfacher.
Und ja, vom Klang her dachte ich zuerst auch, ganz klar Bremsscheibe.
 

FrankyB

Mitglied
Meine Bremse hinten musste ich auch entlüften, hatte nach der ersten Tour fast keine Wirkung mehr.
Das scheppern/rattern habe ich noch nicht gelöst und es nervt tatsächlich. Habe mal versucht es in einem Video festzuhalten. Denke nicht das es bei mir von der Bremse kommt.


Jemand noch ne Idee? Ich muss demnächst noch mal nach Koblenz, dann frage ich bei Canyon nach.
Ja genau das ist es.
Und ja, bitte nachfragen. Das wäre toll.
 
Zuletzt bearbeitet:

Schwen81

Neues Mitglied
Grad mit den Jungs ne Tour gemacht... sagen alle das kommt von der Bremsscheibe. Ein Kollege hat das an seinem bike auch, nur nicht so extrem.
 

FrankyB

Mitglied
Grad mit den Jungs ne Tour gemacht... sagen alle das kommt von der Bremsscheibe. Ein Kollege hat das an seinem bike auch, nur nicht so extrem.
Ja, hört sich so an. Nur, ich hatte beide Bremsscheiben demontiert. Das scheppern blieb. Ich lehne mich jetzt mal weit aus dem Fenster und riskiere folgende These: Die Bremsscheiben sind es nicht.☺
 
Zuletzt bearbeitet:

Callimatrix

Aktives Mitglied
Ja, hört sich so an. Nur, ich hatte beide Bremsscheiben demontiert. Das scheppern blieb. Ich lehne mich jetzt mal weit aus dem Fenster und riskiere folgende These: Die Bremsscheiben sind es nicht.☺
Hast du auch die Beläge raus genommen?
Vielleicht fangen die ja an in den Sätteln zu vibrieren? Sind ja sehr locker da drin
 

Callimatrix

Aktives Mitglied
Kasette hatten wir schon als Thema, bei Shimano und SRAM gibt es keine Magnete. Es gibt kleine Federspangen welche die Beläge auseinander halten und ich kann mir vorstellen dass dies etwas vibrieren könnte
 

orudne

Aktives Mitglied
Kasette hatten wir schon als Thema, bei Shimano und SRAM gibt es keine Magnete. Es gibt kleine Federspangen welche die Beläge auseinander halten und ich kann mir vorstellen dass dies etwas vibrieren könnte
Ok, es gab aber auch schon 6.0er die gescheppert haber, oder?

Sitzt der rausziebare Schnellspannergriff in der Steckachse sauber, oder könnte der klappern?
 
Oben