Giant Reign E+ – E-MTB-Neuheiten 2022: Mehr Leistung und 750-Wh-Akku

Giant Reign E+ – E-MTB-Neuheiten 2022: Mehr Leistung und 750-Wh-Akku

aHR0cHM6Ly93d3cuZW10Yi1uZXdzLmRlL25ld3Mvd3AtY29udGVudC91cGxvYWRzLzIwMjEvMDgvZ2lhbnQtcmVpZ24tbXkyMDIyLXRpdGVsYmlsZC5qcGc.jpg
Giant präsentiert seine Neuheiten für die Saison 2022 und zeigt ein, mit smarte Updates, verbessertes Reign E+. Das bekannte E-Enduro bekommt einen aktualisierten SyncDrive Pro-Motor, mehr Akku mit bis zu 750 Wh und rollt nun auf gemixten Laufrädern – auch als Mulley-Wheels bekannt. Wir haben alle Informationen zum neuen Giant Reign E+ MY2022.

Den vollständigen Artikel ansehen:
Giant Reign E+ – E-MTB-Neuheiten 2022: Mehr Leistung und 750-Wh-Akku
 

Der_GruE

Bekanntes Mitglied
Mal eine Frage in die Runde. Wie laut sind eure Motoren? Ist es bei euch auch so ein dauerhaftes hochfrequentes surren? Ist ja auf gerader Strecke lauter als der alte Shimano 8000 von meiner Frau. Das geht mir echt auf den Sack. Und ist für mich gerade ein Verkaufsgrund. Leider gibt es im Moment nicht viel am Markt.
 

ChristianEM

Mitglied
Im Stadtverkehr hör ich nix. Alleine auf Wegen schön hörbar, manchmal denk ich mir zwar auch etwas nervig laut, aber die meiste Zeit ist mir das Surren total egal und so hören Fußgänger einen auch besser ohne Klingeln ;)
Hab nur nen Vergleich mit nen Bosch CX4 und wenn ich so nachdenkt ist der Giant weder lauter noch leiser als der Bosch.

Klar wäre mir ein absolut unhörbarer Motor lieber, aber ein Grund zum verkaufen vom Bike wäre es bei mir absolut nicht
 

Tonie1000

Bekanntes Mitglied
Mein Trance von 2021 mit dem Vorgänger Motor war lauter.
finde den neuen Motor im Vergleich leiser .
Auch von der Kraftentfaltung ist der neue Motor besser.
 

kgoran79

Mitglied
Meiner ist auch so laut wie der E8000 in meinem Decoy war. Kumpel hat einen Mondraker mit dem neuem Bosch Smart System, der ist leiser als der EP8.
Habe am Wochenende ein Klappern aus dem Bereich des Motors gehört. Zuhause dann die Abdeckung abgenommen und siehe da was ich gefunden habe:
63E36517-A0BB-4CE5-849A-23757A81E162.jpeg

10DDF0A9-7E6C-43AE-BBEF-E708D7555CD9.jpeg


Habe jetzt die Schraube zurück, Klappern ist weg.
Kennt einer von euch eigentlich die Drehmomente von den Motorschrauben und den Befestigungsschrauben?
Bin noch keine 300Km mit dem Rad gefahren.
 
Zuletzt bearbeitet:

TRacer70

Bekanntes Mitglied
Mal eine Frage in die Runde. Wie laut sind eure Motoren?
Die längste Erfahrung habe ich mit dem alten SyncDrive Pro. Ich fand ihn entgegen der vielen Testberichte nicht unbedingt als leise aber auch nicht übermäßig unangenehm. Bei der Probefahrt mit dem neuen hätte ich in der Lautstärke aber keinen wesentlichen Unterschied festgetellt, nur der Ton ist etwas anders. Das mag natürlich vom individuellen Empfinden abhängen, ob man das lästiger findet.
Der CX4 ist nach meinem Empfinden bei wenig Unterstützung etwa vergleichbar, bei vollem Einsatz aber deutlich lauter (oder es ist der recht hochfrequente Ton, der mich da mehr gestört hat).
Deutlich leiser ist der Brose und genau das war auch ein entscheidendes Kaufkriterium.
 

wavedancer

Neues Mitglied
Hallo zusammen,
Frage an die XL-Rahmenfahrer.
wie groß seid ihr denn?

Ich suche noch nach dem zu mir passenden e-mtb und das Reign würde mir sehr gut gefallen.
Ich bin 1,93m groß und habe eine Beinlänge von 92cm.

Ich habe vor zwei Wochen ein Centurion No Pogo probe gefahren und das sah aus wie der Affe auf dem Schleifstein.

Wie fällt den der XL-Rahmen in der Realität aus? Die Werte sind sehr änlich zu dem No Pogo.
 

kgoran79

Mitglied
Heute hatte ich die ersten Probleme mit dem Motor. Nach ca. 20km ging der Motor plötzlich aus, wieder eingeschaltet, nach 10 Metern ging er wieder aus. Akku raus, bisschen gewartet, wieder rein. Nach einem km wieder das gleiche. Habe mich dann auf den Heimweg gemacht, aber auf den letzten 5km ließ sich der Motor gar nicht mehr einschalten. Zuhause konnte ich ihn wieder einschalten, mit der App eine Diagnose gemacht, alles grün, Akku hat 40% Ladung.
Hatte schon jemand so ein Problem? Zum Händler würde ich ungern fahren, der ist 300km weg.
 
Zuletzt bearbeitet:

TRacer70

Bekanntes Mitglied
Ich hatte was ähnliches mal mit meinem HT noch mit dem alten SyncDrive Pro. Da ging auch der Motor 2 oder 3 mal aus, ließ sich aber gleich wieder einschalten. Da mir nicht besseres eingefallen ist, zuhause etwas von einem milden Kontaktreiniger auf die Akkukontakte und danach kam es auch nicht wieder. Wobei ich dazusagem muss, dass beim Fathom die Abdichtung des Akkufachs lausig ist. Beim Waschen kommt da Feuchtigkeit rein (die ich natürlich immer danach wieder trocken gelegt habe).
 

kgoran79

Mitglied
Ich hatte was ähnliches mal mit meinem HT noch mit dem alten SyncDrive Pro. Da ging auch der Motor 2 oder 3 mal aus, ließ sich aber gleich wieder einschalten. Da mir nicht besseres eingefallen ist, zuhause etwas von einem milden Kontaktreiniger auf die Akkukontakte und danach kam es auch nicht wieder. Wobei ich dazusagem muss, dass beim Fathom die Abdichtung des Akkufachs lausig ist. Beim Waschen kommt da Feuchtigkeit rein (die ich natürlich immer danach wieder trocken gelegt habe).
Danke für die Info! Feuchtigkeit habe ich da noch nicht gesehen, dafür aber jede Menge Staub. Habe jetzt die Kontakte gereinigt, werde mal heute Nachmittag schauen ob das Problem noch kommt.
Im EMTB Forum haben sie mir geschrieben, dass bei einem lose Kabel am Motor, bei anderen der Akku das verursacht hat. Die Kabel am Motor habe ich geprüft, sind alle korrekt reingesteckt, den Akku hatte ich über die Nacht draußen, mal sehen ob es geholfen hat.
 

Der_GruE

Bekanntes Mitglied
Bist du einen Trail gefahren? Ich hatte das Problem auch ein paar mal. Mein Akku würde überprüft und eingeschickt. Händler meinte Giant kennt das Problem. Akku würde bei starken Erschütterungen abschalten. Update aufgespielt und seit dem keine Probleme mehr gehabt.
 

kgoran79

Mitglied
Bist du einen Trail gefahren? Ich hatte das Problem auch ein paar mal. Mein Akku würde überprüft und eingeschickt. Händler meinte Giant kennt das Problem. Akku würde bei starken Erschütterungen abschalten. Update aufgespielt und seit dem keine Probleme mehr gehabt.
Ja, als sich der Motor das erste Mal ausgeschaltet hat bin ich ein Trail gefahren. Danach hat sich der Motor auch auf dem Heimweg auf der Straße mehrmals ausgeschaltet, da waren aber keine Erschütterungen. Merkwürdig ist, dass ich bisher ca. 300km hauptsächlich auf Trails mit dem Bike gefahren bin und keine Probleme hatte.
Wenn das Problem weiterhin besteht, werde ich Kontakt mit meinem Händler aufnehmen.
 

herbert2010

Bekanntes Mitglied
Heute die nachricht vom händler bekommen das sie von giant jetzt die 170 mm sattelstütze bekommen haben und ich die 150 zurücksenden soll ich brauch sie zwar nicht mehr aber so hab ich eine längere ersatz stütze zuhause

Also wer auch einen L rahmen mit 150 bekommen hat fragt mal bei eurem händler nach
 
Zuletzt bearbeitet:

kgoran79

Mitglied
Kurze Wasserstandsmeldung: das bike hatte sich heute auch mehrmals ausgeschaltet. Habe aber bemerkt, dass der Akku sich im Rahmen minimal bewegen lässt. Schalte ich es ein und bewege den Akku dann schaltet es sich aus. Kann die Festigkeit des Akkus mit diesen Schrauben eingestellt werden?
F8E2B110-19D9-4356-BFD5-E6017FC540F7.jpeg
 

SierraBravo

Mitglied
Kurze Wasserstandsmeldung: das bike hatte sich heute auch mehrmals ausgeschaltet. Habe aber bemerkt, dass der Akku sich im Rahmen minimal bewegen lässt. Schalte ich es ein und bewege den Akku dann schaltet es sich aus. Kann die Festigkeit des Akkus mit diesen Schrauben eingestellt werden?
Anhang anzeigen 40130
Hast Du nach dem Einsetzen des Akkus die seitlich am Rahmen befindliche Torx Schraube die den Akku fixiert angezogen?
 

SigiK

Bekanntes Mitglied
Kurze Wasserstandsmeldung: das bike hatte sich heute auch mehrmals ausgeschaltet. Habe aber bemerkt, dass der Akku sich im Rahmen minimal bewegen lässt. Schalte ich es ein und bewege den Akku dann schaltet es sich aus. Kann die Festigkeit des Akkus mit diesen Schrauben eingestellt werden?
Ich hatte ein ähnliches Problem mit meinem 19er Modell. Abhilfe schuf eine Unterlagscheibe unterhalb der unteren Akkuaufnahme. Offenbar war das Problem damals bekannt, mein Händler musste nach Symptomschilderung nicht lange nachdenken und hat das Problem beseitigt.
 

herbert2010

Bekanntes Mitglied
Kurze Wasserstandsmeldung: das bike hatte sich heute auch mehrmals ausgeschaltet. Habe aber bemerkt, dass der Akku sich im Rahmen minimal bewegen lässt. Schalte ich es ein und bewege den Akku dann schaltet es sich aus. Kann die Festigkeit des Akkus mit diesen Schrauben eingestellt werden?
Anhang anzeigen 40130
Beim trance meiner frau habe ich mit diesen schrauben die akku halterung so eingestellt das er wieder fest war schaut etwas anders aus aber ich denke ist das selbe system lockern etwas verschieben und wieder anziehen
 
Oben