Canyon Spectral On

DonnyBrascoe

Neues Mitglied
OK besten Dank euch allen. Also die Umrüstung sollte klappen, frag mich warum die bei Canyon behaupten, dass es nicht funktioniert... Jetzt hab ich Race Face Support angeschrieben, ob die Canyon AR Felgen von 2020 was "besonderes" sind... Mal schauen was die antworten.
Das klappt problemlos, habe ich auch gemacht. Die hinteradfelge hat nen bissel gezickt aber mitn Kompressor habe ich sie dann doch ohne Wutanfall ins Horn bekommen. Die Originalen mucoff Ventile mit dem richtigen Einsatz und die milch. Band ist das vom Hersteller drinnen. Alles gut und dicht bis jetzt 👍🏻👍🏻👍🏻
 

CBRler

Neues Mitglied
Hallo Leute, ich habe folgendes Problem am meinem Spektral ON aus 2018. Ich hatte vor kurzem einen etwas schlimmeren Abflug und danach konnte ich das System zwar anschalten Display usw fährt hoch, allerdings konnte ich keine Unterstützungsstufe mehr wählen. Dann habe ich ein wenig im Forum rumgelesen und gesehen dass der Schalter defekt sein kann. Also direkt den E-7000 Schalter bestellt, angebaut und selbes Problem.
Kann mir jemand weiter helfen?

Beste Grüße
 

CBRler

Neues Mitglied
Stecker sind alle richtig eingesteckt und eingerastet. Bis zum Sturz hat alles wunderbar funktioniert. Gibt es einen Sensor der einen Sturz bemerkt? Die App kann ich leider nicht verbinden da ich nicht in die Einstellung komme um Bluetooth einzuschalten.
 

hoschi2007

Mitglied
Ich glaube auch beim E8000 Display geht Bluetooth für kurze Zeit nach dem Einschalten an. Bin mir aber nicht sicher. Kannst ja mal versuchen dein Handy zu verbinden...
 

Akira_KDK

Mitglied
Hallo Leute, ich habe folgendes Problem am meinem Spektral ON aus 2018. Ich hatte vor kurzem einen etwas schlimmeren Abflug und danach konnte ich das System zwar anschalten Display usw fährt hoch, allerdings konnte ich keine Unterstützungsstufe mehr wählen. Dann habe ich ein wenig im Forum rumgelesen und gesehen dass der Schalter defekt sein kann. Also direkt den E-7000 Schalter bestellt, angebaut und selbes Problem.

Meine Vermutung ist dass du vielleicht die eTube-Kabel zum Motor beschädigt hast. Checke also die Kontakte (auch am Motor). Schau nach ob in E-Tube die Komponenten "Display" und "Switch" zu finden sind. Wenn nicht dann die eTube-Kabel durchmessen mit Widerstandmesser. Wenn kein Durchgand dann Leitung austauschen.... Ausbauen und länge ausmessen. Ich glaube es ist der Shimano EW-SD50 Kabel... frag aber nach beim Paul Lange oder Canyon ob es der Kabel ist. .... und bitte berichte alles im Forum damit der nächste der so ein Fehler hat weiß was er durchchecken/reparieren kann.
Gruß
 

Paule46

Neues Mitglied
Ja stimmt, unter die Ventimutter muss was drunter.
Die sitzen schon mittig, aber das Felgenprofil ist ja asymetrisch.

Hatte noch von den alten Schwalbe Ventilen so Unterlegstücke da.
Bei den neuen Schwalbe Ventilen sind die aber nicht mehr dabei.
Servus,

unter die Ventilmutter muss nicht zwingend was drunter.

habe am Wochenende auch auf tubeless umgerüstet mit den Schwalbe Ventilen und Milch.
Die Arbeit war zwar ein wenig fummelig aber mit Hilfe von einem erfahrenen Kollegen hat das dann doch gut geklappt.

Felgenband war bei mir schon von Canyon aus drin und nach einer Sichtprüfung für gut befunden.

Durch die asymmetrische Felge hat sich der Gummi immer so unschön auf einer Seite raus gedrückt.
Wir haben dann die Ventilmutter innen etwas aufgebohrt, dass der Gummi weiter in die Ventilmutter versenkt werden kann und nicht so schnell raus flutscht. Beim Anziehen der Überwurfmutter dann mit dem Schraubenzieher etwas gegen den Gummi gehalten.

Ventile, Milch und ne Stunde Arbeit, da war die Birne geschält.
 

On07

Bekanntes Mitglied
Berechtigte Frage, nicht gemessen als ich den Steuersatz mal geschmiert hab, lief danach wieder tipitopi.
Laut Acros sitzt da ein IS52 Steuersatz unten.
Ab 2020 und laut ner Zeichnung aber ZS56.
 

Speedskater 1

Bekanntes Mitglied
Berechtigte Frage, nicht gemessen als ich den Steuersatz mal geschmiert hab, lief danach wieder tipitopi.
Laut Acros sitzt da ein IS52 Steuersatz unten.
Ab 2020 und laut ner Zeichnung aber ZS56.
Du kannst es nur messen wenn die Lagerschale draußen ist ,es sind entweder 55 oder 56 mm.
Das wollte ich eben wissen um die richtigen Angaben bei Arcos zu machen.
Ich will ihn aber erst rausschlagen wenn ich einen neuen habe ,sonst steht mein Bike erst mal.
 

On07

Bekanntes Mitglied
Genau die Zeichnung meinte ich auch.
User Espanolito hatte mal nen Angle Set eingebaut, meine 2018er Rahmen, meine da war schon ne falsche Angabe bei Acros aufgefallen. Bin aber nicht mehr sicher.
 
Oben