Sram GX Eagle Schaltwerk mit Sram SX Eagle Kasette

StaniDavidson

Mitglied
Hallo, vorab ich bin neu hier und hoffe Ihr könnt mir helfen. Mein Problem ist in Textform schwerr zu beschreiben aber ich versuche mal.

Ich fahre aktuell ein Haibike Fullseven LT 7.0 mit der Sram SX Eagle Schaltung. Nach dem ich das SX Schaltwerk geschrottet habe (Nix verbogen einfach eigene Blödheit) möchte ich auf ein GX Schaltwerk umbauen. Habe mir dazu Das GX Schaltwerk, GX Trigger und einen X01 Kette für 12fach Schaltung gekauft und heute angebaut. Die Kasette ist nach wie vor von der SX. Habe hier gelesen das es zusammen funktioniert.

Nun zu meinem Problem: Wollte die Schaltung wie sonst eingestellt und mir ist direkt aufgefallen das die Kette anscheinend zu lang ist bzw das Schaltwerk soweit einklappt das die Kette in den unteren (schweren) Gängen durchhängt und nicht genügend Spannung aufweist. Hab dann erstmal weiter gemacht und soweit alles eingestellt. Aber egal was man einstellt das Schaltwerk klappt bei den unteren 3 Ritzeln soweit ein das nicht genügend Spannung an der Kette anliegt. Jetzt stellt sich mir die Frage ob die Komponenten von GX und SX evtl doch nicht zusammen passen!? Aber rein logisch gedacht wird eine GX Kasette doch auch nichts an der Kettenspannung verändern. Und die X01 Kette für 12 fach Schaltungen ist doch auch die richtige. Ich bin da irgendwie überfragt und kenne mich mit dem Thema Fahrrad auch echt zuwenig aus.

Ich hoffe ich konnte es einigermaßen erklären. Ich füge auch nochmal ein paar Bilder mit ein. Vielleicht hat ja schonmal jemand hier was ähnliches erlebt.
 

Anhänge

  • 20210605_134058.jpg
    20210605_134058.jpg
    2,3 MB · Aufrufe: 299
  • 20210605_134053.jpg
    20210605_134053.jpg
    2,2 MB · Aufrufe: 221
  • 20210605_134040.jpg
    20210605_134040.jpg
    2,6 MB · Aufrufe: 223
  • 20210605_130633.jpg
    20210605_130633.jpg
    2 MB · Aufrufe: 246
Hilfreichster Beitrag geschrieben von bandit1976

Hilfreich
Zum Beitrag springen →

bandit1976

Bekanntes Mitglied
Nur ein blöde Frage, die Kette hast du auf die richtige Länge (Glieder der alten Kette) gebracht?
Deine Konstellation passt, da dürfte es keine Probleme geben. Hast du einen Link zum Schaltwerk? Da gibt's Unterschiede.
 
Hilfreichster Beitrag geschrieben von bandit1976

Hilfreich
Zum Beitrag springen →

StaniDavidson

Mitglied
Hey, vielen Dank für die Antwort. Nein ich hab die neue Kette nicht abgelängt auf die alte länge. Hab sie verglichen. Es sind ca 3-4 Glieder mehr bei der Neuen. Macht das echt soviel aus? Dachte auch nicht das man die Ketten noch passend machen muss.

Bild zum Schaltwerk hänge ich an!
 

Anhänge

  • Screenshot_20210605-163746_Email.jpg
    Screenshot_20210605-163746_Email.jpg
    108,4 KB · Aufrufe: 206

StaniDavidson

Mitglied
Ok, das macht Sinn. Bin echt davon ausgegangen das die länge einheitlich ist. Hatte mir auch schon sowas gedacht aber wollte die teure Kette nicht direkt zerlegen. Werde das gleich mal anpassen und testen. Ist bei kürzen der X01 Kette irgendwas zu beachten oder normal wie bei herkömmlichen Ketten auch?
 

Tirolbiker63

Bekanntes Mitglied
Hey, vielen Dank für die Antwort. Nein ich hab die neue Kette nicht abgelängt auf die alte länge. Hab sie verglichen. Es sind ca 3-4 Glieder mehr bei der Neuen. Macht das echt soviel aus? Dachte auch nicht das man die Ketten noch passend machen muss.

Bild zum Schaltwerk hänge ich an!
du kannst immer nur paarweise kürzen (2 oder 4 usw.) , ich hab zwar auch die Spezialzange, es geht aber auch provisorisch mit einer anderen schmalen Zange (man rutscht dann aber leichter ab)

Lg Tirolbiker63
 

StaniDavidson

Mitglied
So hab 4 Glieder entfernt und alles funktioniert. Vielen Dank für Eure Hilfe! Stand da wohl auf dem Schlauch und hab nur an die Motorradketten gedacht die man Motorrad spezifisch bekommt. Kettenschloss ist auch noch ganz, nehme immer nen alten Bowdenzug zum öffnen. Hab aber auch noch Ersatzschlösser liegen.

Und ein Lob von mir ans Forum wo man ja tatsächlich sofort hilfe bekommt anstatt erst über 12 Seiten diskutieren zu müssen. 😉
 

StaniDavidson

Mitglied
Soo ich muss mich dann doch nochmal melden. Neues Problem, ist zwar schon wieder gelöst aber vielleicht kann es mir ja jemand erklären.

Nach dem ich gestern die X01 Kette gekürzt hatte und alles richtig eingestellt war lief es ja erstmal. Hatte leider keine Probefahrt gemacht. Hab dann eben mal ne Runde gedreht und festgestellt das die Kette unter Belastung ständig an der Kasette überspringt. War also quasi unfahrbar. Dachte dann an die Kettenspannung und hab noch mal zwei Glieder entfernt. Keine Veränderung! Am schlimmsten ist es im 2-3-4 Gang (vom kleinsten zum größten Ritzel gesehen). Habe dann weil ich es mir nicht erklären kann die alte SX Kette eingebaut und siehe da alles funktioniert einwandfrei. Kann mir das jemand erklären warum die X01 Kette nicht funktioniert? Ich verstehe es nicht!
 

DR_Z01

Bekanntes Mitglied
Ganz klar, die Kassette ist so verschlissen, dass die neue Kette nicht mehr zu den vergrößerten Zahnabständen passt. Deswegen ist es wichtig, wenn man die Kassette lange fahren will, entweder alles so lange fahren bis nixxx mehr geht oder die Kette früh genug wechseln, was ich immer mache. Dann anschließend nach dem Kettenwechsel eine Testfahrt gegen die Hinterradbremse und alle Gänge durchschalten damit nicht unterwegs das Problem auftritt.
 

StaniDavidson

Mitglied
Wenn mir jetzt noch jemand sagen könnte ob ich die SX Kasette (PG 1210) problemlos gegen eine NX Kassette (PG 1230) tauschen kann dann gebe ich hier wahrscheinlich ruhe!? 😉
 
Oben