Shimano BR M8020 Bremsdruck pumpt sich auf nach merhfach ziehen vom Hebel, was stimmt nicht?

derbikeradler

Bekanntes Mitglied
Servus,

mir ist gestern was an meiner Bremse(nur hinten) aufgefallen was ich bisher nicht bemerkt habe und somit auch nicht da war. Dachte erst es liegt ggf. an der Kälte draußen, doch heute im warmen Zimmer wo das Bike steht tritt das Problem auch auf

Am Bike ist die 4 Kolben Shimano XT BR M8020 verbaut mit Icetech Resin Belägen und RT66 203er Scheiben vorn wie hinten

Das Problem sieht so aus:

-ziehe ich den Bremshebel 1x durch, kommt der Druckpunkt/Widerstand da wo er immer ist(Hebel gezogen ca. 2cm Abstand zum Griff)
-ziehe ich den Hebel aber bei einer Trailabfahrt mehrfach hintereinander auf zu auf zu, dann ist der Druck und Bremspunkt der Hinterradbremse schon nach 2x ziehen nicht mehr an der selben Stelle sondern ich habe den gleichen Bremsdruck schon bei 3cm Hebel gezogen/Lenkerabstand, also viel eher(weniger Hebelbewegung)
-ziehe ich jetzt in der Wohnung den vorderen Bremshebel 10x schlagartig hintereinander durch, ist jeder Zug und Druckpunkt genau gleich
-ziehe ich jetzt in der wohnung den hinteren Bremshebel 10x schlagartig hintereinander durch, kommt nach 2-3x ziehen der Bremsdruck immer früher und härter

Bei der Vorderradbremse ist dies nicht der Fall, egal wie oft ich den Hebel direkt hintereinander ziehe, der Druckpunkt ist immer an der selben Stelle

Das ganze war gestern bei der Trailabfahrt voll mit Laub sehr unangenehm, da die Bremse hinten kaum noch dosierbar war da ich mit dem bisherigen Handgefühl und dem der Erstbremsung gestern anschließend nur noch ein blockierendes Rad hatte weil dies schon bei kaum gezogenem Hebel passierte

Was meint ihr, woran könnte das liegen?

Luft im System schließe ich aus, da 1. keine drin ist und 2. der Bremsdruck dann in genau die andere Richtung wandern würde

Könnte es sein, dass die Kolben im Sattel ggf. nicht mehr schnell genug zurückrutschen zwischen jedem Hebelzug (wobei die Scheibe/Klotz nicht schleift) und sich dadurch der Bremsdruck so aufpumpt bzw. Druckpunkt verschiebt weil i dem Moment der Luftspalt zwischen Belag und Scheibe nicht mehr mitgehebelt werden muss?
 

derbikeradler

Bekanntes Mitglied
doch aber nicht wenn bei beiden Hebeln bei 1x ziehen der Abstand zwischen gezogenem Hebel und Lenker bei gleicher Griffweiteneinstellung gleich ist....

Wenn ich den Hebel auf Zug halte wenn er schon bei 3 statt 2cm Griffabstand den Druckpunkt hat sinkt er auch nicht auf 2cm Abstand ab sondern bleibt so.

Erst wenn ich löse kurz warte und langsam den Hebel wieder ziehe ist er wieder vom Gefühl her so wie der von der vorderradbremse und wie es bisher immer war
 

Burschi

Bekanntes Mitglied
Ich denke, die Kolben fahren nicht ordentlich zurück.
Das würde dafür sprechen, dass 2 bis 3maliges hebeln schon Druck auf die Scheibe bringt, sich aber nicht mehr abbaut.
Luft im System schließe ich mal aus, dann wäre gar kein oder schlechter Druckpunkt vorhanden.
Hast du, die Bremse schon mal befüllt oder entlüftet?
Wenn nicht.....die Hersteller überfüllen die Bremsen teilweise, zu deutsch die knallen Öl bis zum Anschlag rein.....was dann wiederum dazu führt, dass die Kolben nicht zurück fahren können, da zu viel Druck aufgebaut ist.
 

derbikeradler

Bekanntes Mitglied
Danke, die Bremsanlage habe ich nach Bikekauf selbst gekauft und gegen die am Bike verbaute getauscht, habe dazu alle Teile erneuert und neue Leitungen montiert und ordentlich entlüftet.

Das gleiche auch bei dads Bike mit der selben Bremse(nachgerüstet) und auch alles entlüftet usw. bei Ihm gibts auch keine Probleme

Ich bin bis vor einem Monat ca. noch steilere Trails bergab gefahren wo mir das hätte schon auffallen müssen wenn es da schon gewesen wäre.

Bin dann die letzten Wochen nur im flachen gefahren(wegen Wetter) und jetzt halt 1x wieder ne Abfahrt und da viel mir das sofort auf und ich dachte, was stimmt denn hier jetzt nicht.

Hab auch am Bike in den nun 1700km nichts verändert oder gemacht, außer die Kette geschmiert, da alles i.O. ist(war)
 

joerghag

Bekanntes Mitglied
Wenn du schnell genug pumpst, macht das jede Bremse. Je dünner die Bremsflüssigkeit/Öl und je dicker die Bremsleitung desto weniger.
Durch den langen Weg läuft mehr Flüssigkeit aus dem Ausgleichsbehälter nach, als die Kolben wieder zurück ins System drücken können.
Bei Kälte wird das Öl dicker, daher passiert es da nochmal schneller.

Du könntest statt dem Shimano Öl z.B. Bionol (Trickstuff) benutzen, das ist etwas dünnflüssiger. Der Effekt tritt aber auch hier noch auf.

Kolben gängig machen hilft auch.
 

On07

Aktives Mitglied
Beim fahren merk ich nix, aber wenn das Bike rumstand und ich los will ist das ähnlich.
Sind auch bloss 5 Grad in der Garage.

Wie gesagt, fahren ging immer dosierbar, da stört eher wenn die hintere Bremse total nass ist und entweder kreischt oder blockiert. Bin gestern teils nur mit vorne bremsend gefahren.
 

derbikeradler

Bekanntes Mitglied
@joerghag

alles schön und gut nur kann es nicht an der Flüssigkeit liegen da es an der Vorderradbremse nicht ist(überhaupt nicht produzierbar bei Kalt und warm) und in beiden Systemen ist die selbe Shimano Flüssigkeit

Zumal es dann jetzt bei 20grad in der Wohnung ja besser sein müsste. Das ist es aber nicht, es ist 1zu1 genau gleich wie gestern draußen

Es verändert sich auch nicht, sprich dass es einmal bei 2.5cm Griffabstand ist oder bei 3.5cm

Es ist immer genau bei 3cm

Hatte gestern auf der Heimfahrt mehrfach getestet und dann heute eben in warmen Zustand. 2x schnell ziehen und zack, Bremspunkt sehr hart und 3cm statt 2 vom Griff weg
 

Burschi

Bekanntes Mitglied
Ohne jetzt doofe Fragen zu stellen....
Wie weit sind die Beläge runter?
Sind es vier einzelne oder Doppelbelag?
Verschleißgrenze der Scheibe erreicht?
Bitte.....ich habe keinerlei Zweifel an deinem Schrauberkönnen.....aber manchmal denkt man einfach nicht dran.
Sitzt der Leistungsanschluß noch fest am Bremshebelgehäuse......nicht, dass da ggf doch Luft gezogen wird.....?
Anschluß am Bremssattel auch fest....dicht?
 

Spezi72

Aktives Mitglied
Servus,

mir ist gestern was an meiner Bremse(nur hinten) aufgefallen was ich bisher nicht bemerkt habe und somit auch nicht da war. Dachte erst es liegt ggf. an der Kälte draußen, doch heute im warmen Zimmer wo das Bike steht tritt das Problem auch auf

Am Bike ist die 4 Kolben Shimano XT BR M8020 verbaut mit Icetech Resin Belägen und RT66 203er Scheiben vorn wie hinten

Das Problem sieht so aus:

-ziehe ich den Bremshebel 1x durch, kommt der Druckpunkt/Widerstand da wo er immer ist(Hebel gezogen ca. 2cm Abstand zum Griff)
-ziehe ich den Hebel aber bei einer Trailabfahrt mehrfach hintereinander auf zu auf zu, dann ist der Druck und Bremspunkt der Hinterradbremse schon nach 2x ziehen nicht mehr an der selben Stelle sondern ich habe den gleichen Bremsdruck schon bei 3cm Hebel gezogen/Lenkerabstand, also viel eher(weniger Hebelbewegung)
-ziehe ich jetzt in der Wohnung den vorderen Bremshebel 10x schlagartig hintereinander durch, ist jeder Zug und Druckpunkt genau gleich
-ziehe ich jetzt in der wohnung den hinteren Bremshebel 10x schlagartig hintereinander durch, kommt nach 2-3x ziehen der Bremsdruck immer früher und härter

Bei der Vorderradbremse ist dies nicht der Fall, egal wie oft ich den Hebel direkt hintereinander ziehe, der Druckpunkt ist immer an der selben Stelle

Das ganze war gestern bei der Trailabfahrt voll mit Laub sehr unangenehm, da die Bremse hinten kaum noch dosierbar war da ich mit dem bisherigen Handgefühl und dem der Erstbremsung gestern anschließend nur noch ein blockierendes Rad hatte weil dies schon bei kaum gezogenem Hebel passierte

Was meint ihr, woran könnte das liegen?

Luft im System schließe ich aus, da 1. keine drin ist und 2. der Bremsdruck dann in genau die andere Richtung wandern würde

Könnte es sein, dass die Kolben im Sattel ggf. nicht mehr schnell genug zurückrutschen zwischen jedem Hebelzug (wobei die Scheibe/Klotz nicht schleift) und sich dadurch der Bremsdruck so aufpumpt bzw. Druckpunkt verschiebt weil i dem Moment der Luftspalt zwischen Belag und Scheibe nicht mehr mitgehebelt werden muss?
Hallo,
Vorne ändert sich der Druckpunkt bei mehrmaligen Ziehen der Bremse kaum. Hinten merkt man es deutlich, der Hebelweg verkürzt sich. Allerdings bremst man ja nicht nach Hebelweg, sondern nach Druck.

Die Leitung ist nach hinten deutlich länger, die Kunstoffleitungen dehnen sich leicht bei Druck, (lange Leitung, große Obrerfläche) die Beläge gehen langsam zurück. Ziehst du schnell an den Bremsen baut sich der Druck nicht so schnell ab, der Hebel pumpt aber schon wieder neue Flüssigkeit. (ist auch beim Auto so...)

Der Effekt kann sich bei kalten Temperaturen verstärken, auch die Viskosität der Bremsflüssigkeit kann das Verhalten beeinflussen. Da du Shimano hast... Dot oder Mineralöl?

Gruß
 

derbikeradler

Bekanntes Mitglied
Ohne jetzt doofe Fragen zu stellen....
Wie weit sind die Beläge runter?
Sind es vier einzelne oder Doppelbelag?
Verschleißgrenze der Scheibe erreicht?
Bitte.....ich habe keinerlei Zweifel an deinem Schrauberkönnen.....aber manchmal denkt man einfach nicht dran.
Sitzt der Leistungsanschluß noch fest am Bremshebelgehäuse......nicht, dass da ggf doch Luft gezogen wird.....?
Anschluß am Bremssattel auch fest....dicht?

die Beläge sind dicker als die Scheibe(gute 2.5mm je Seite, Scheibespürt man kaum einen Absatz zwischen Reibfläche und dem Bereich daneben

Leitungsanschluss ist fest oben und unten, nichts ist undicht, Leitung nicht beschädigt

Beläge habe ich je Seite einen

Ich werd die Beläge mal raus nehmen unter der Woche und mal gucken ob irgendwas komisch ist

Beim Schnellen ziehen merkt man einfach dass die Hand/Finger immer weniger geschlossen werden kann weil es härter wird.... einfach sau komisch


@Spezi72

das mag ja sein die Erklärung, aber warum war das dann im Sommer bisher nicht? dann müsste es jetzt ja im Wohnzimmer bei 20grad sosein wie im Sommer, das ist es aber leider nicht.

Ich hab Mineralöl

Hatte da an meiner 2 Kolben SLX Bremse am Biospectral in den 5 Jahren auch noch kein Problem dass sich ein Hebel komisch anfühlte weil es kalt war.
 
Zuletzt bearbeitet:

Burschi

Bekanntes Mitglied
Sorry Adler muss mal kurz vom Thema abweichen.....
Du hast doch mal geschrieben, du hättest an Spectral die Bremsleitungen neu verlegt.....einmal ohne Demontage des Motors und einmal mit......
So langsam bin ich am vorbereiten.....sehe ichs richtig, dass auf jeder Seite drei Halteschrauben für den Motor sind.
Wobei ich an die mittleren nur rankomme....wenn ich Luft aus dem Dämpfer ablasse.....damit ich den Hinterbau nach oben drücken kann um an die Schrauben zu kommen....??
Danke......
Sorry möcht nicht von deinem Problem ablenken.....
 

Burschi

Bekanntes Mitglied
Ich danke Dir!!!!!!!!!
Hattest du es aufm Kopf stehen oder im Ständer hängen?
Über den Problem denk ich auch noch nach....😉
 

criscross

Aktives Mitglied
gibt im ibc Forum einen eigenen Thread für die 8000er Bremshebel mit wandernen Druckpunkt...
ich hab mir an meine 8020 Saint Hebel dran geschraubt, seitdem passt alles.
 

joerghag

Bekanntes Mitglied
das mag ja sein die Erklärung, aber warum war das dann im Sommer bisher nicht?
Wahrscheinlich ist dir das nur nicht aufgefallen. Merkt man es einmal, merkt man es immer.
Kannst du mit jeder neuen Bremse beim Händler nachvollziehen.

Wenn alles etwas schwerer läuft passiert es halt noch schneller. Pump doch mal schnell beim Auto, auch da passiert es.

Das es hinten eher passiert, liegt einfach an der Leitungslänge und der Trägheit der Masse.
 

Rudirabe

Aktives Mitglied
gibt im ibc Forum einen eigenen Thread für die 8000er Bremshebel mit wandernen Druckpunkt...
ich hab mir an meine 8020 Saint Hebel dran geschraubt, seitdem passt alles.
Schnüffelbohrung zu klein, Hydraulikflüssigkeit kann nicht schnell genug aus dem System (AGB) ins AGB (System) fließen. Ist Shimano völlig egal, weil das schon seit Jahren bekannt ist. Betrifft etliche Bremsen, unabhängig ob Saint oder andere. Kommt aber nicht immer vor.
Bionol kann helfen, ebenfalls Putoline, welches ich fahre.
Hin und wieder mal bei der Mutter vorbeischauen, bringt Punkte.

Edit: Reihenfolge geändert. Fett ist richtig, geklammert war verkehrt.
 
Zuletzt bearbeitet:

On07

Aktives Mitglied
War grad eh in der Garage, aber zieht ganz normal, bin gestern gefahren.
Ist also nur auffällig weich wenn das Rad ne Woche oder so gestanden hat weil ich nicht zum Fahren komme.

Ich werd die Woche mal alles durchsehen, kann nie schaden.
 

joerghag

Bekanntes Mitglied
Wenn du die Bremse lange nicht benutzt, wandern die Kolben leicht zurück.
Auch typisch für Shimano, aber nicht schlimm.
 
Oben