Canyon ON 8 lässt sich nicht einschalten

Bei mir ging das Display auch nicht mehr an.
--> Anleitung hier befolgt und mit Kabelbinder Kurbel + Kassette verbunden und kräftig die Kurbel Rückwärts gedreht.
--> nach 5 Sekunden war das Display wieder an

noch mal Danke für die Tipps hier.
 
Habe nun das selbe Problem mit dem NEUEN Canyon Spectral ON8 Modell (3 Monate alt).
Hier ist der Akku-Einschaltknopf mechanisch.

Bike ließ sich 1h nach einer Fahrt nicht mehr einschalten. Akku hatte noch ca. 30%.
Habe den Akku das erste Mal im ausgebauten Zustand auf 100% geladen, aber das starten wollte nicht klappen. Keine Reaktion am Display.....

Mit dem "Trick" das Bike impulsiv mit dem größten Kettenritzel ging das Bike nach ca 10 Sekunden an. Normale Funktion war gegeben. Fahrrad habe ich ca. 20 min im Stand an gelassen.

Ein paar Stunden später wollte das Spectral weder auf dem normalen Wege, noch über den "Rückwärtsschiebtrick" und auch nicht auf den Kopf mit der Kurbel+Kabelbinder nicht starten. Das Display hatte lediglich den "Shimano Steps" Startbildschirm angezeigt und ist bei einer Unterbrechung sofort wieder aus gegangen.

Hat einer einen Lösungsansatz für das NEUE Spectral:ON?
 
Du meinst das 2023 Modell ohne Shimano Akku und Einschalter?
Vermutlich SW Fehler. Da wirst du nicht um Canyon oder einen Partner drumrum kommen.
 
Du meinst das 2023 Modell ohne Shimano Akku und Einschalter?
Vermutlich SW Fehler. Da wirst du nicht um Canyon oder einen Partner drumrum kommen.
Genau, das Modell mit dem eigen entwickelten 900 Wh Akku.

Das Merkwürdige ist, dass ich ca 3-4 Akkuladungen gefahren bin und es bis dato keine Probleme gab. Die Hoffnung war nun ob mit der Baureihe auch schon jemand das Problem hatte und langfristig lösen konnte.
 
Das Auslesen im System hat wohl ergeben, dass der Akku defekt ist. Er wird auch nicht erkannt.

Kann einer bestätigen, dass bei den neuen eigenentwickelten Akkus von Canyon (hier
900 Wh) die Ladeanzeige leuchtet wenn der Einschaltknopf am Akku gedrückt wird?

Bei meinem leuchtet nämlich nichts auf….
 
Das Auslesen im System hat wohl ergeben, dass der Akku defekt ist. Er wird auch nicht erkannt.

Kann einer bestätigen, dass bei den neuen eigenentwickelten Akkus von Canyon (hier
900 Wh) die Ladeanzeige leuchtet wenn der Einschaltknopf am Akku gedrückt wird?

Bei meinem leuchtet nämlich nichts auf….
Hier hat Roberticus ( so glaube ich heißt der Kollege) was über Nicht Kompatibel mit Model 2023 von 900-er Akku geschrieben . Vllt hast du wirklich einen „falschen“ Akku abbekommen?
 
Habe nun das selbe Problem mit dem NEUEN Canyon Spectral ON8 Modell (3 Monate alt).
Hier ist der Akku-Einschaltknopf mechanisch.

Bike ließ sich 1h nach einer Fahrt nicht mehr einschalten. Akku hatte noch ca. 30%.
Habe den Akku das erste Mal im ausgebauten Zustand auf 100% geladen, aber das starten wollte nicht klappen. Keine Reaktion am Display.....

Mit dem "Trick" das Bike impulsiv mit dem größten Kettenritzel ging das Bike nach ca 10 Sekunden an. Normale Funktion war gegeben. Fahrrad habe ich ca. 20 min im Stand an gelassen.

Ein paar Stunden später wollte das Spectral weder auf dem normalen Wege, noch über den "Rückwärtsschiebtrick" und auch nicht auf den Kopf mit der Kurbel+Kabelbinder nicht starten. Das Display hatte lediglich den "Shimano Steps" Startbildschirm angezeigt und ist bei einer Unterbrechung sofort wieder aus gegangen.

Hat einer einen Lösungsansatz für das NEUE Spectral:ON?

Ich habe am Samstag das gleiche Problem mit dem Akku (BT002) des Spectral:On CF7 (MJ2022) gehabt: Bei einer Tour nach 1 1/2 Stunden und 400hm hat das CF7 mit dem BT002 Akku beim Fahren einfach abgeschaltet. Es ließ sich dann zwar wieder einschalten, hat aber nach 10min wieder abgeschaltet. Dann das gleich Spiel immer wieder nach ca. 5 Minuten - Tendenz abnehmend.

So bin ich dann ca. 600hm aufgefahren, immer wieder mit Pausen. Ich dachte zuerst an thermische Probleme, aber bei der anschließenden Abfahrt hat das Bike wieder mehrmals abgeschaltet und ließ sich dann am tiefsten Punkt gar nicht mehr anschalten.

Ich habe dann den Stecker vom Motor zum Akku abgezogen, so dass die Ladeanzeige des Akkus sichtbar wird. Normalerweise wird hier der Ladestand durch die LEDs angezeigt, wenn der Einschaltknopf gedrückt wird.

In meinem Fall gar keine Anzeige mehr, aber als ich den Einschaltknopf für 10s gedrückt hielt, hat plötzlich die mittlere LED zehnmal schnell hinteeinander geblinkt.

Ich vermute, dass das ein Canyon interner Fehlercode ist (Canyon läßt den Akku ja von SIMPLO fertigen).

Jedenfalls kommt das Abschalten jetzt schon nach 2 min und dann nach 1 min usw. So ist das Bike jedenfalls nicht mehr fahrbar.

Ich habe heute morgen eine Service Anfrage gestellt mit der Bitte, mir den Akku auzutauschen.

Ich habe glücklicherweise ein Video vom Blinken des Fehlercodes gemacht und mitgeschickt.

Ich bin jetzt mal gespannt, wie lange sich das hinzieht.
Habe am Samstag das gleiche Problem gehabt: Bei einer Tour nach 1 1/2 Stunden und 400hm hat das CF7 mit dem BT002 Akku beim Fahren einfach abgeschaltet. Es ließ sich dann zwar wieder einschalten, hat aber nach 10min wieder abgeschaltet. Dann das gleich Spiel immer wieder nach ca. 5 Minuten, Tendenz abnehmend.

So bin ich dann ca. 600hm aufgefahren, immer wieder mit Pausen. Ich dachte zuerst an thermische Probleme, aber bei der anschließenden Abfahrt hat das Bike wieder mehrmals abgeschaltet und ließ sich dann am tiefsten Punkt gar nicht mehr anschalten.

Ich habe dann den Stecker vom Motor zum Akku abgezogen, so dass die Ladeanzeige des Akkus sichtbar wird. Normalerweise wird hier der Ladestand durch die LEDs angezeigt, wenn der Einschaltknopf gedrückt wird.

In meinem Fall gar keine Anzeige mehr, aber als ich den Einschaltknopf für 10s gedrückt hielt, hat plötzlich die mittlere LED zehnmal schnell hinteeinander geblinkt.

Ich vermute, dass das ein Canyon interner Fehlercode ist (Canyon läßt den Akku ja von SIMPLO fertigen).

Jedenfalls kommt das Abschalten jetzt schon nach 2 min und dann nach 1 min usw. So ist das Bike jedenfalls nicht mehr fahrbar.

Ich habe heute morgen eine Service Anfrage an Canyon gestellt mit der Bitte, mir den Akku auzutauschen.

Ich habe glücklicherweise ein Video vom Blinken des Fehlercodes gemacht und mitgeschickt.

Jetzt bin ich mal gespannt, wie lange sich das hinzieht. o_O
 
Ich habe am Samstag das gleiche Problem mit dem Akku (BT002) des Spectral:On CF7 (MJ2022) gehabt: Bei einer Tour nach 1 1/2 Stunden und 400hm hat das CF7 mit dem BT002 Akku beim Fahren einfach abgeschaltet. Es ließ sich dann zwar wieder einschalten, hat aber nach 10min wieder abgeschaltet. Dann das gleich Spiel immer wieder nach ca. 5 Minuten - Tendenz abnehmend.

So bin ich dann ca. 600hm aufgefahren, immer wieder mit Pausen. Ich dachte zuerst an thermische Probleme, aber bei der anschließenden Abfahrt hat das Bike wieder mehrmals abgeschaltet und ließ sich dann am tiefsten Punkt gar nicht mehr anschalten.

Ich habe dann den Stecker vom Motor zum Akku abgezogen, so dass die Ladeanzeige des Akkus sichtbar wird. Normalerweise wird hier der Ladestand durch die LEDs angezeigt, wenn der Einschaltknopf gedrückt wird.

In meinem Fall gar keine Anzeige mehr, aber als ich den Einschaltknopf für 10s gedrückt hielt, hat plötzlich die mittlere LED zehnmal schnell hinteeinander geblinkt.

Ich vermute, dass das ein Canyon interner Fehlercode ist (Canyon läßt den Akku ja von SIMPLO fertigen).

Jedenfalls kommt das Abschalten jetzt schon nach 2 min und dann nach 1 min usw. So ist das Bike jedenfalls nicht mehr fahrbar.

Ich habe heute morgen eine Service Anfrage gestellt mit der Bitte, mir den Akku auzutauschen.

Ich habe glücklicherweise ein Video vom Blinken des Fehlercodes gemacht und mitgeschickt.

Ich bin jetzt mal gespannt, wie lange sich das hinzieht.
Habe am Samstag das gleiche Problem gehabt: Bei einer Tour nach 1 1/2 Stunden und 400hm hat das CF7 mit dem BT002 Akku beim Fahren einfach abgeschaltet. Es ließ sich dann zwar wieder einschalten, hat aber nach 10min wieder abgeschaltet. Dann das gleich Spiel immer wieder nach ca. 5 Minuten, Tendenz abnehmend.

So bin ich dann ca. 600hm aufgefahren, immer wieder mit Pausen. Ich dachte zuerst an thermische Probleme, aber bei der anschließenden Abfahrt hat das Bike wieder mehrmals abgeschaltet und ließ sich dann am tiefsten Punkt gar nicht mehr anschalten.

Ich habe dann den Stecker vom Motor zum Akku abgezogen, so dass die Ladeanzeige des Akkus sichtbar wird. Normalerweise wird hier der Ladestand durch die LEDs angezeigt, wenn der Einschaltknopf gedrückt wird.

In meinem Fall gar keine Anzeige mehr, aber als ich den Einschaltknopf für 10s gedrückt hielt, hat plötzlich die mittlere LED zehnmal schnell hinteeinander geblinkt.

Ich vermute, dass das ein Canyon interner Fehlercode ist (Canyon läßt den Akku ja von SIMPLO fertigen).

Jedenfalls kommt das Abschalten jetzt schon nach 2 min und dann nach 1 min usw. So ist das Bike jedenfalls nicht mehr fahrbar.

Ich habe heute morgen eine Service Anfrage an Canyon gestellt mit der Bitte, mir den Akku auzutauschen.

Ich habe glücklicherweise ein Video vom Blinken des Fehlercodes gemacht und mitgeschickt.

Jetzt bin ich mal gespannt, wie lange sich das hinzieht. o_O
Gibt es was Neues von Canyon bezüglich des Akkus?
 
Gibt es was Neues von Canyon bezüglich des Akkus?
Ich habe letzte Woche einen Service Fall aufgemacht: Nach 11 Tagen die Antwort, dass der Hoch- oder Tieftemperaturschutz aktiviert war und ich darauf achten soll, dass der Akku auf eine Temperatur zwischen 5 °C und 40 °C gebracht wird.
Ich habe gleich geantwortet, dass das bei der Tour und den Temperaturen ausgeschlossen ist.
Auf die Antwort warte ich noch. :-(
 
... Ne Antwort nach 11 Tagen, und dann noch so eine Bescheidene🙈
Die Firma disqualifiziert sich immer mehr selbst 🙄
Kann mit Dir fühlen ☹️
 
Zuletzt bearbeitet:
Zurück
Oben