1x11 GX Schaltwerk krumm?

WurzelbertAngen

Neues Mitglied
Hi!

Vielleicht kann mal einer gucken an seinem Kenevo, Levo oder sonstigem Bike mit SRAM 1x11 Schaltung...

Ich habe das Gefühl, dass mein Schaltwerk krumm ist. Beide Endstellungen sind sauber.
Das Schalten funktioniert auch soweit gut in den oberen und unteren Lagen, aber es gibt Probleme auf dem mittleren Ritzelpaket.
Dort will die Kette nicht so richtig, bzw. nur durch Überschalten. Außerdem überspringt die Kette gerne mal ein Ritzel.

Auf den ersten Blick sieht es so aus, dass das Schaltwerk nicht sauber schaltet. Aus diesem Grunde habe ich neuen Zug und Außenhülle bestellt. Das wird sicher noch ein Spaß zu erneuern, bei meinem Kenevo... Toll, dass man dafür wieder ein Spezialwerkzeug für den Lockring braucht. Naja, Fahrradindustrie...

Das Schaltauge habe ich gerichtet mit geeignetem Werkzeug, keine Besserung.

Was mir aber noch aufgefallen ist: es scheint mir, als ob das Schaltwerk verbogen sei. Ich kenne es nur von meiner 1x12 GX Schaltung, dass Ritzel, Leitrolle und Spannrolle in einer Flucht sind. Das ist bei mir nicht so, sondern die Kette geht leicht S-förmit dadurch. Ich habe das mal auf Fotos festgehalten. Kann mir das jemand bestätigen?
Gerade auf dem letzten Foto sieht es doch so aus, als ob das Werk mal eine auf die 12 bekommen hat?...


Vielen Dank für eure Zeit!
 

Anhänge

  • sram1.jpg
    sram1.jpg
    135 KB · Aufrufe: 558
  • sram2.jpg
    sram2.jpg
    133,2 KB · Aufrufe: 450
  • sram3.jpg
    sram3.jpg
    165,8 KB · Aufrufe: 489
  • sram4.jpg
    sram4.jpg
    140,3 KB · Aufrufe: 448
  • sram56.jpg
    sram56.jpg
    170,9 KB · Aufrufe: 469

Pi80

Bekanntes Mitglied
Sieht für mich auch krumm aus und deine Beschreibung spricht auch für ein verbogenes Schaltauge oder ein verbogenes Schaltwerk (dann meist der Käfig, wobei ich auch schon 2 mal das Parallelogramm verbogen habe).

Entweder eine Lehre fürs Schaltauge besorgen oder in den Bikeshop gehen, um das Schaltauge überprüfen zu lassen. Das ist nämlich meistens der Übeltäter.
Falls danach der Fehler immer noch besteht, hat der Käfig etwas abbekommen. den ggf. versuchen geradezubiegen.
 
Oben