Focus Jam² 2020 Umbauten

HageBen

Bekanntes Mitglied
Du musst das Lenkkopflager / den Steuersatz einstellen.
Lenker mit Vorbau drauf stecken und oben die eine Schraube mit der Scheibe anziehen bis das Lagerspiel passt (dabei die Vorderradbremse ziehen und etwas nackeln), dann erst die zwei seitlichen Schrauben.
 
G

Gelöschtes Mitglied 7478

Guest
Welche Art Steuerlager bei euren Jam's verbaut sind, weiß ich nicht, ich fahre die Shimano Ausführung und gedichtete Steuerlager.
Grundsätzlich:
Sind offene Lager verbaut, wie diese Art,

IMG_20200503_073529_resize_17.jpg


muss das Lagerspiel vorsichtig eingestellt und öfters auch kontrolliert werden. Wichtig: unbedingt fetten. Diese Lager hier an einem nicht gerade billigem Cube Stereo E-Bike waren knochentrocken verbaut.
Dass solche Lager bei mehreren Tausend Euro teuren Rädern überhaupt verbaut werden, zeugt von der ungenierten Abzocke der Radhersteller und deren Streben nach "Gewinnoptimierung"

Sind diese Art Lager verbaut, wovon ich ausgehe,

Geschlossenes Lager.jpeg


gibt es nichts einzustellen.
Zusammenbau wie @HageBen bereits beschrieben.
Der Konusring, der bei dir @webahoi hervorsteht, verklemmt Gabelschaft mit Steuerlager und steht nur deshalb über, weil alles noch lose ist.
Sobald du alles zusammengebaut hast, ziehst du die Steuersatzkappe leicht handfest an, bis der Satz spielfrei ist, plus eine viertel Umdrehung. Achte darauf, dass die Teile fluchten und nichts verkantet.

Wer es sich zutraut, entfernt die Dichtscheiben der Lager, fettet die Lager, Dichtscheiben wieder rein, und gut gefettet wieder einbauen. Besonders das untere Lager liegt bei mir in einer Fettpackung, die wassereintritt sicher verhindert. So halten die Lager deutlich länger.
 
Zuletzt bearbeitet von einem Moderator:

webahoi

Mitglied
Danke euch beiden für die Hinweise. Seltsam bei einem nagelneuen Bike. Ich hab eigentlich nur die Spacer versetzen wollen. Werde mich heute drum kümmern und berichten.
 
G

Gelöschtes Mitglied 7478

Guest
Seltsam bei einem nagelneuen Bike.
Du hast die Konstruktion nicht ganz verstanden. Das ist völlig in Ordnung.
Nimm den oberen Steuersatz nochmal raus, ist ja noch nicht final eingebaut und sieh dir an, wie er funktioniert. Mit ein wenig Logik kommst du dahinter.
Und nicht immer gleich auf's Bike schimpfen, wenn man was nicht gecheckt hat. Oftmals sitzt das Problem drauf und der Inschenör bekommt es ab, auch wenn er nix dafür kann. Obwohl, manchmal schon....
Ein Riesenproblem ist die Gratwanderung zwischen einer guten Konstruktion und den Kosten. Lässt man die Konstrukteure laufen, bekommt man gute, aber heute unbezahlbare Teile. Lässt man das Controlling laufen, bekommt man schlechte, dafür bezahlbare Technik. Und je nach Firmenphilosophie, das entsprechende Produkt.
Sehe ich mir die Hinterbaulagerung von beispielsweise Cube und dann von Focus, KMT, BMC und Konsorten an, sind schon kleine Welten dazwischen.
Der Bolzen des unteren Hauptlagers des Focus läuft zum Beispiel in einer Hülse mit Kappe, die das Lager von außen völlig abdeckt. So wird das Lager zusätzlich gegen Schmutz geschützt. Cube? Da muss man die Lager mit der Lupe suchen, so klein wie die sind. Ok, ist ein wenig übertrieben.
Oftmals sind es Kleinigkeiten, die über hop oder top entscheiden.
 

webahoi

Mitglied
Mein Fehler war, dass ich vorher kein Foto gemacht habe. Kann ja sein, dass dieser Spalt schon war. Hab das Rad ja bei einem Händler gekauft. Wurde soweit auch alles eingestellt. Wollte nur mal testen, wie es ist, wenn die Spacer unter dem Lenker sitzen. Hab heute morgen nochmal ne Stunde dran rumgebastelt. Also keine Chance, den Konusring weiter versenkt zu bekommen. Was ich mir noch vorstellen könnte, dass da noch ein Ring vergessen wurde, der den Spalt überdeckt. Hab aber keine Ahnung. Habs jetzt mal zusammengebaut. Der Steuersatz hat an sich kein Spiel und ist somit richtig eingestellt. Hier nochmal ein Foto.

Eventuell können ja andere Jam2 Fahrer mal schauen, ob dieser Spalt bei ihnen auch ist und die ganze Aufregung war umsonst.

Ein Möglichkeit fällt mir noch ein. Ich habe das Rad ja auf dem Boden stehen. Eventuell sollte ich mir jemanden suchen in meinem Umfeld, der einen Ständer hat so dass die Gabel frei hängt und somit einen leichten Zug nach unten hat.

WhatsApp Image 2020-05-03 at 11.23.10.jpeg


Bei dem Spalt am Akkudeckel komme ich leider auch nicht weiter. Welche beiden Schrauben habt ihr gemeint zu justierung. Am Oberrohr kann ja nicht sein. Unterhalb der Akkuabdeckung sind ebenfalls 2 Schrauben. Diese sind jedoch mittig und vertikal angeordnet und fixieren scheinbar die untere Akkuaufnahme. Diese können scheinbar auch nicht die Ursache sein.
 
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 7478

Guest
Da gibt es keinen Spalt.

IMG_20200503_144830_resize_32.jpg


Das schließt bündig ab. Wenn doch, ist es nicht korrekt zusammen gebaut.
 

DirtyDave

Neues Mitglied
Hi webahoi!

Gestern habe ich die erster Tour gemacht mit mein 2020 JAM2 6.8 Nine. Mir ist dabei genau die gleiche Spalte zwischen Akku und Rahmen aufgefallen. :flushed: Auf der eine Seite wo der Akku-Schloss ist (rechte Seite im Fahrtrichtung natürlich) sitzt der Akku dicht am Rahmen und auf der andere Seite gibt es diese Spalt. Hat jemandem eine Idee wie das zustande kommt und wie es zu beheben ist?

Happy trails!

Dave
 

Titanbein1302

Bekanntes Mitglied
Schau mal auf welcher Seite die hydraulikleitungen und auf welcher Seite der schalt und sattelstützenzug im Rahmen unter dem Akku verlegt ist.
 

DirtyDave

Neues Mitglied
Hallo Titanbein!

Meinst du, dass evtl. eine diese Leitungen verhindert dass der Akku richtig im Rahmen sitzt auf der eine Seite? Ich werde mir das anschauen noch heute Abend! Danke!
 
G

Gelöschtes Mitglied 7478

Guest
@webahoi

Normalerweise bau ich mein Rad nicht auseinander, für dich eine Ausnahme:

IMG_20200503_171049_resize_6.jpg


Also, da steht nichts raus, der Konus ist versenkt. Also check was du zusammengebaut hast.
 
G

Gelöschtes Mitglied 7478

Guest
Schon recht, ich kann lesen.
Was aber hat Bosch jetzt mit dem Steuersatz zu tun? Verbaut Focus andere für jeweils Bosch oder Shimano?
 

webahoi

Mitglied
Vielen Dank für die Tipps. Morgen Mittag nehm ich alles nochmal auseinander. Und werde berichten.
bin mir auch sicher, dass am Steuerrohr nichts überstehen sollte.
 

maklie

Bekanntes Mitglied
@webahoi

Bevor das mit dem Steuersatz jetzt ausartet...
Ein kleiner Spalt ist zumindest hier "normal". Richtig press sitzt hier keine Steuersatzabdeckung. Das muss sich ja bewegen. Ist aber am Jam² nicht schön gelöst, dass sieht z.B. an einem Cane Creek Steuersatz mit Gummidichtung (blau) viel schöner aus. Aber auch da ist ein mini Spalt.
Siehe Bild von meinem Jam.
Die Akkuabdeckung sollte relativ gleichmäßig sitzen. Mit den Schrauben der Akku-Arretierung unten, kannst du den Sitz des Akkus anpassen. Oben ist das meiner Meinung nach Fix. Aber auch hier kannst du mal die Schrauben lösen und testen, ob mans optimieren kann.
Auch die Kabel die oben am Schloss vorbei gehen, kannst du mal auf "straffen" Sitz prüfen. Vllt ist hier auch eines im Weg.

Und zu den Decals:

Ob man dort allerdings auch etwas mit "Focus" bestellen kann, weiß ich nicht. Vllt einfach mal nachfragen.
 

Anhänge

  • Akku_Abdeckung_links.JPG
    Akku_Abdeckung_links.JPG
    113,2 KB · Aufrufe: 395
  • Akku_Abdeckung_oben.JPG
    Akku_Abdeckung_oben.JPG
    112,1 KB · Aufrufe: 366
  • Akku_Abdeckung_rechts.JPG
    Akku_Abdeckung_rechts.JPG
    116,1 KB · Aufrufe: 361
  • Akku_Arretierung_oben.JPG
    Akku_Arretierung_oben.JPG
    130,1 KB · Aufrufe: 366
  • Akku_Arretierung_unten.JPG
    Akku_Arretierung_unten.JPG
    137,8 KB · Aufrufe: 375
  • Akku_Halterung_oben_1.JPG
    Akku_Halterung_oben_1.JPG
    168,7 KB · Aufrufe: 375
  • Akku_Halterung_oben_gesamt.JPG
    Akku_Halterung_oben_gesamt.JPG
    157 KB · Aufrufe: 378
  • Akku_Halterung_unten.JPG
    Akku_Halterung_unten.JPG
    177,9 KB · Aufrufe: 403
  • Steuersatz.jpg
    Steuersatz.jpg
    93,9 KB · Aufrufe: 448
  • Steuersatz_2.JPG
    Steuersatz_2.JPG
    147,1 KB · Aufrufe: 545
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 7478

Guest
Cane Creek Steuersatz mit Gummidichtung (blau) viel schöner aus. Aber auch da ist ein mini Spalt.
Korrekt. Eine Dichtlippe hätte da hinein gehört. Ein paar Zehntel Spalt muss jedoch sein, nur würde der mit Dichtlippe nicht so auffallen und das Lager wäre geschützt.
 

webahoi

Mitglied
Also, heute die Gabel ganz ausgebaut. Schaut alles gut aus. Den Ring oben bekommt man nicht weiter rein. Also der Spalt bleibt bestehen. Danke @maklie für Deine Fotos. Genau so sieht es bei mir auch aus mit dem Steuersatz. Allerdings schätze ich mal 2-3mm mehr Spalt.
Danke @Pasfella auch für Deine Bemühungen. Allerdings hast Du glaub einen ganz anderen Steuersatz. Die Ringe schauen jedenfalls anders aus.

Habe heute Abend noch ne kleine Runde gedreht. Also Spiel hat der Steuersatz keinen. Der ist jetzt auch richtig eingestellt. Allerdings nervt der Spalt. Aber ich glaube damit find ich mich jetzt erstmal ab. War glaub mehr die Unsicherheit meinerseits.

Nun zum Akkudeckel. Also, ich habe an allen Schrauben gedreht wie @maklie in seinen Fotos gezeigt hat. Damit kann ich die Aufnahme noch und runterschrauben, aber mit dem Spiel auf der linken Seite bzw. links-rechts haben die Schrauben leider keinen Einfluss.
Was @Titanbein1302 geschrieben hat kommt dem Thema Akkudeckel schon eher hin. Auf der Seite wo ich den Spalt vom Akkudeckel entlang der Seite habe, darunter verlaufen auch 3 Leitungen. Auf der Seite des Schlosses, wo der Akkudeckel bündig abschließt, sind es nur 2 Leitungen. Könnte also damit zu tun haben. Allerdings wenn ich den Akku entferne, laufen diese Leitungen hinter einer Abdeckung. Und diese ist glaub vernietet. Kann ich also nichts machen.

Vielen Dank für Euren Einsatz, das ist heutzutage leider nicht selbstverständlich. TOP!!!

@maklie Den Engländer habe ich auch angeschrieben und bekam auch gleich Antwort. Leider hat er die Recon Gabel nicht im Programm und daher nicht die genauen Maße. Müsste ja nicht genau passen, hauptsache Farbe ans Bike ;-) Werde mal mit ihm in Kontakt bleiben und schauen, ob sich was ergibt. Danke für den TIPP.
 

maklie

Bekanntes Mitglied
Freut mich wenn ich helfen konnte. ;)
Den Kabelkanal kannst du abnehmen in dem du ihn mit einem Schraubenzieher oder ahnlichem in die richtige Richtung schiebst. Das erkennst du an den Aussparungen bei den Nieten. Aber vorsicht, den wieder dran zu bekommen ist nicht so einfach. Dafür muss die Abdeckung an allen drei Stellen richtig sitzen.
Stell das Bike am besten auf lenker und sattel.
Falls das nicht korrekt sitzt, könnte das wirklich mit dem sitz des Akkus zu tun haben.
Allerdings müsste er sich dann auch schwer einsetzen lassen...

Zu den Decals: Die Recon hat ab 2019/2020 das gleiche Casting wie eine Pike, oder? Kann das jemand bestätigen. Somit könnte der Decal-Mann die Maße der Pike für die Decals nehmen.
 

Anhänge

  • Kabelschacht_edited.jpg
    Kabelschacht_edited.jpg
    131,9 KB · Aufrufe: 482
Zuletzt bearbeitet:

webahoi

Mitglied
Kurzer Zwischenstand: habe den Kabelschacht (Abdeckung) hinter dem Akku entnommen. 5 Leitungen. Habe dann mal den Akku ohne Kabelschacht eingesetzt. Da hat sich nichts getan. Und dann gings los x'Dx'Dx'D Bis ich das Teil wieder drauf hatte. Naja, musste die Kabel etwas mit Scotchband fixieren. und mit 4 Händen ging es dann irgendwann. Und irgendwie hat es den ein oder anderen Millimeter was gebracht. Dann habe ich noch meine Doktorarbeit an den unteren beiden Schrauben gemacht (Bild Nr. 5 von @maklie), jedoch im ausgebauten Akku. Dies hat auch wieder was gebracht. Komischerweise erst jetzt. Die einzige Schwachstelle was die Akkuabdeckung betrifft und noch nicht so ganz sauber sitzt, ist oben an der Akkubefestigung am Schloss. Ich habe das Gefühl, dass hinter oder unter dieser Akkuaufnahme eventuell ein Kabel über Kreuz liegt. Kann mich aber auch irren. Aber da komme ich leider nicht ran. Denn diese Akkuaufnahme sitzt leicht schief bzw. müsste auf der einen Seite etwas runter.
Eventuell gibt es da noch eine Lösung. Habe an jeder Schraube gedreht XDXDXD aber nix tut sich. Irgendwann bekam ich auch den Schlüssel nicht mehr raus oder den Akku nicht mehr rein. Hab ich aber wieder hinbekommen. Rastet der Akku eigentlich 1 oder 2 mal ein, wenn ich den oben reindrücke??? :flushed:

Jedenfalls wieder ein Stück weiter gekommen.
 
Zuletzt bearbeitet:

keiki

Aktives Mitglied
Achherje, hab zwar keine Probleme mit dem Spaltmaß, allerdings mein Purion durch einen Sturz geschrottet.
Ersatz ist bereits auf dem Weg, nur das spannende ob bzw. wie ich den Motor ausbauen werd müssen.

Hat hier schon jemand Erfahrungen bzgl. benötigtem Werkzeug/Ablauf?
Oder ob man gar das Displaykabel wechseln kann, ohne den Motor zumindest hängen zu lassen?

Ich stand zudem vor der Wahl, die 150 Euro Aufpreis auf das Kiox zu berappen.
Hab es schweren Herzens sein lassen, aus Angst das Ding geht noch schneller beim ungünstigen Sturz kaputt.
Hätte es ne Wegweiser-Funktion gehabt mittels Kopplung zu Komoot etc., dann wäre es definitiv meine Wahl gewesen.
 
Oben