Sattelstütze festgegammelt?

KalleAnka

Bekanntes Mitglied
Hallo zusammen!

Ich habe an mehreren Bikes das Problem, dass die erste Betätigung der Dropper Post erheblichen Kraftaufwand am Remotehebel erfordert. Soviel, dass ich immer denke, gleich ist der Zug ab. Danach ist für die ganze Tour Ruhe und nur noch minimaler Kraftaufwand nötig.

Ob das auch passiert, wenn ich das Bike nicht gewaschen habe, muss ich noch testen. Nach dem Waschen sitzt jedenfalls am nächsten Tag irgendwo irgendwas fest. Ich wasche mit MucOff, falls das relevant sein sollte.

Zumindest zwei der Sattelstützen sind flammneu, mangelnde Wartung kann also nicht ursächlich sein.

Ich neige zu der Annahme, das der Auslösemechanismus unten an der Stütze der Verursacher ist.

Kennt jemand das Problem und hat gar eine Lösung? Sowas vielleicht?

Beste Grüße,
KalleAnka
 
Zuletzt bearbeitet:

cube_one

Bekanntes Mitglied
An meinem 140 SL von Cube war das erste Auslösen auch immer deutlich schwerer und anschließend ging es den ganzen Tag dann schön leicht.
Weiß nicht, ob Dir meine Lösung gefällt.
140 SL verkaufen und 160 AT mit Fox-Remote anschaffen 😁
 

Dörti Härri

Bekanntes Mitglied
Ich hatte oft nach Fahrten im Regen, ist ja auch Wasser, dass die KS nicht ohne rohe Gewalt nach unten ging. Da läuft anscheinend genügend Rotze in die Mechanik, dass dann nix mehr geht.
Nach mehrmaligem Zerlegen und Säubern habe ich dann immer etwas Öl rangenmacht und den Spalt unter der Überwurfmutter mit Fett "abgedichtet". Seit dem klappt's.
Mal sehen, wie sich meine gestern angekommene One Up 210mm macht.
 

Mitch667

Bekanntes Mitglied
Ist bei meinem Haibike auch so.
Habe schon alles mögliche probiert. Ein guter Hebel hat es auch bei mir etwas verbessert, aber immer noch da.
Am Waschen liegt es nicht, das Ding wird nur selten gewaschen :p

Ach was liebe ich die AXS am Canyon :cool:
 

KalleAnka

Bekanntes Mitglied
Was meint ihr denn, was fest gammelt? Da wäre der Hebel (glaube ich in meinem Fall eher nicht), der Zug in der Hülle oder die Mechanik unten an der Stütze. Ich tendiere zu letzterem.
 

KalleAnka

Bekanntes Mitglied
Wenn es wieder etwas wärmer ist, werde ich da mal richtig Fett dran machen und schauen.
Das ist auch mein Plan. Ich hatte gerade eine Fox Transfer beim Service, da wollte ich mit den Fingern mal Testen. Die Erstauslösung war mit dem Daumen nicht zu schaffen, ich musste die Mimik auf die Tischkante drücken. Da kann ich mit Fett schon mal üben.

Edit: Gerade nochmal im Keller gewesen. Die Fox Transfer lag eine Woche auf dem Tisch und ließ sich immer noch mit dem Daumen bedienen. Nichts fest gegammelt. Alles sehr seltsam.
 

Jon Chickenway

Bekanntes Mitglied
Fetten, Fetten, Fetten! Auch bei den Giant & Bontrager Varios läuft bei nassen Bedingungen soviel Schmodder rein das ich schon etliche blockierte Mechaniken und (wie Punk schon anmerkte) festgegammelte Ventilbolzen der Gasfeder hatte. Reinigen, fetten oder mit Hohlraumversiegelung einsprühen hilft. Ne neue Kartusche (falls der Bolzen sich nicht reinigen lässt) sollte um die 40 Tacken liegen.
 

aloisius

Bekanntes Mitglied
Fetten, Fetten, Fetten! Auch bei den Giant & Bontrager Varios läuft bei nassen Bedingungen soviel Schmodder rein das ich schon etliche blockierte Mechaniken und (wie Punk schon anmerkte) festgegammelte Ventilbolzen der Gasfeder hatte. Reinigen, fetten oder mit Hohlraumversiegelung einsprühen hilft. Ne neue Kartusche (falls der Bolzen sich nicht reinigen lässt) sollte um die 40 Tacken liege
er schreibt vom ersten Betätigen und neuen Stützen also kann man Schmodder mal ausschließen.
Bei Bikeyokes (der Link zur Hülle ist schon mal von denen) hat es definitiv was mit Druck im System zu tun, da die von mir vorgeschlagene Methode zu 100% funktioniert. Das Phänomen nervt mich selber. Andere Stützen habe ich nicht (außer die Reverb)
 

KalleAnka

Bekanntes Mitglied
sollte es eine Bikeyoke sein, das machen die gerne bei Temperaturänderung. Kurzes Entlüften mit dem 4er Inbus hilft. Vor dem Start aber kein Ding.
Zwei davon sind in der Tat BikeYoke! Ich werde das Entlüften ausprobieren, wenn es das nächste mal klemmt. Auch die Temperaturänderung habe ich, zumindest im Moment. Danke für die Info, wäre ich alleine eher nicht drauf gekommen.

Hier noch als Anhang, was BikeYoke selbst dazu schreibt (ist genau, wie @aloisius schreibt):

Mein Remotehebel lässt sich schwer oder gar nicht betätigen.
Starke Temperaturschwankungen können zu erhöhtem Druck in der Stütze führen und die Mechanik blockieren. Führe einen Reset der Stütze durch. ACHTUNG: Nutze einen 4mm Inbus anstelle des Resethebels, da durch den Innendruck erhöhte Kräfte zum resetten notwendig sind. Stelle dein Rad nach Fahrten mit niedriger Aussentemperatur mit leicht eingefahrener Stütze nach der Fahrt ab
 
Zuletzt bearbeitet:

Mitch667

Bekanntes Mitglied
Hier noch als Anhang, was BikeYoke selbst dazu schreibt

Mein Remotehebel lässt sich schwer oder gar nicht betätigen.
Starke Temperaturschwankungen können zu erhöhtem Druck in der Stütze führen und die Mechanik blockieren. Führe einen Reset der Stütze durch. ACHTUNG: Nutze einen 4mm Inbus anstelle des Resethebels, da durch den Innendruck erhöhte Kräfte zum resetten notwendig sind. Stelle dein Rad nach Fahrten mit niedriger Aussentemperatur mit leicht eingefahrener Stütze nach der Fahrt ab
Ich habe aber eine TransX und habe das gleiche Problem?!
 
Oben