Zuführung Shimano XT 11 Fach Schaltwerk

waldfrucht

Bekanntes Mitglied
Nachdem ich an meinem Canyon Spectral On 1 Generation gestern meine Bremsbeläge gewechselt habe (hatte zum Glück noch welche zuhause) viel mein Blick auf das Schaltwerk. Hier hab ich gesehen das der Zug teilweise schon defekt ist.
Ist es normal das der Zug auf dem leichtesten Gang so um das Metall/Umleitung gezogen wird (Bild)? Das ist doch eine Sollbruchstelle wenn das jedesmal dort vorbei schleift/Druck bekommt in den leichteren Gängen?
Hab dann noch schnell einen neuen Zug eingezogen. Zum Glück lies er sich ohne Probleme von oben bis hinten einschieben.
Der Originale Zug geht ja nur gerade durch die Klemmung und schaut dann gerade aus zum Ritzel (Bild 1) Ich habe jetzt den neuen Zug etwas in die Umschlingung gezogen so das er vom Ritzel weg kommt. Kann man das so machen oder eher nur gerade wie er Original war?
Hab den jetzt nur mal provisorisch mit nem Kabelbinder fixiert.
Wie lange last ihr das Ende rausstehen da das Original sehr lang war und je nach Stellung des Schaltwerks fast ans Ritzel kam.


681DDE14-06EC-4970-A3D9-479D65544087.jpeg


58CAD3F9-AE3C-4110-A067-954237BC6BA9.jpeg
 
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 2026

Guest
Ist es normal das der Zug auf dem leichtesten Gang so um das Metall/Umleitung gezogen wird (Bild)?
Ja, das isso. Wenn du dir die Konstruktion anschaust, siehst du selbst, dass es nicht anders geht.

IMG_20220316_102852_copy_1200x2131.jpg


Da passiert normalerweise auch nichts. Wenn da Drähte brechen, sind die meist durch Falschmontage schon vorgeschädigt.
Und mach den Kabelbinderquatsch da weg, was soll das bringen. Lass den Zug vielleicht drei - dreieinhalb cm lang, drück ihn etwas von der Kassette weg und gut ist.

Und noch etwas, die Zugaufnahme hat eine Nut, in der der Zug geführt und geklemmt wird. Wenn du den Zug dort nicht korrekt führst so wie das vorgesehen ist, und du das gemacht hast, brichst du einzelne Drähte ab.

IMG_20220316_104249_copy_1600x901.jpg


Sieht man auf dem ersten deiner Bilder deutlich, dass da schon jemand verkehrt geklemmt hat, weil auf der linken Seite der Klemmplatte lose Drähte hervorschauen.
 
Zuletzt bearbeitet von einem Moderator:

waldfrucht

Bekanntes Mitglied
Ok das erste Bild war neuauslieferung von Canyon. Der Kabelbinder war noch übrig und nur damit beim Test und einstellen der Schaltung der Zug nicht in die Speichen kommt. Werd nicht damit fahren bevor gekürzt und Endhülle montiert.
 
G

Gelöschtes Mitglied 2026

Guest
Ok das erste Bild war neuauslieferung von Canyon.
Dann passt's ja.

Denen gehört allesamt in den Arsch getreten. Verlangen einen Haufen Geld für ihre Räder, die dann von Hilfskräften, die nicht wissen was sie tun, für ein paar Kreuzer zusammengenagelt werden.
Bis auf die zwei Conways die ich jetzt umgebaut habe, war noch nie ein Rad fehlerfrei aufgebaut. Am schlimmsten dabei war Cube, übel, übel, übel.
Die Conways hingegen einwandfrei.
 
Zuletzt bearbeitet von einem Moderator:

waldfrucht

Bekanntes Mitglied
Hab jetzt nochmal die Schraube entfernt. Bei meinem Schaltwerk ist die Kerbe nur vorne. Hinten ist keine einkerbung wo der Zug drin liegen sollte. Das was man auf dem Foto sieht ist nur die Abnutzung vom alten Zug. Eine Kerbe ab Klemmblech ist da aber nicht durchgehend.
Muss doch mal das DI 2 Schaltwerk montieren was ich hier noch liegen habe. Hab nur kein Bock den Motor abzusenken damit ich das Kabel zum Motoranschluss bekomme.

40BFE665-01BE-4960-B1F2-51D44834B8C8.jpeg
 
Zuletzt bearbeitet:
G

Gelöschtes Mitglied 2026

Guest
Hmm, dann feile mit einer runden Schlüsselfeile eine flache Nut hinein. Oder nimm den Dremel. Wie auch immer. Sie sollte aber drin sein, sonst klemmst du einzelne Drähte ab.

IMG_20220317_160316_copy_1802x1013.jpg


11fach XTR
 

waldfrucht

Bekanntes Mitglied
Naja ich schau mal. Wenn ich die zu tief mache klemmt er gar nicht mehr. Hat ja jetzt so über 3000 Km gehalten. Wenn ich den in 3000 Km wieder tauschen war’s ja Ok.
 
Oben