Shimano Steps E8000 mit Di2, Schaltung reagiert nicht mehr

tomchek

Neues Mitglied
Hallo zusammen,

ich habe folgendes Problem mit meinem Bulls E-Core Di2 mit Steps8000-Antrieb: Ich habe per e-tube project die Lichtfunktion aktiviert und Kabel im Rahmen eingezogen, um eine Beleuchtung zu betreiben. Soweit so gut, funktioniert auch problemlos, lässt sich auch im Display ein/ausschalten. Die Gangschaltung eine M8050GS Di2 funktionierte auch noch tadellos. Das bike stand dann ungenutzt da, wegen eines Schlüsselbeinbruches konnte ich nicht fahren. Nun nach ca. 6 Wochen gibt sie kein Lebenszeichen mehr von sich. Der Schalthebel lässt sich bedienen, aber ohne Rückmeldesignal und Funktion. E-tube sagt soweit alles ok?! Firmware auch alle aktuell. Akku ist voll geladen und die Unterstüzungsstufen reagieren einwandfrei, nur Gangschaltung sagt nichts.... Ich habe das Stromkabel vom Gangwahlschalter zum Display vorsorglich mal gewechselt aber keine Erfolg gebracht.

-Es gibt nur ein Kabel zum Motor vom Display her welches die Signale vom Gang-, Unterstützungsschalter führt, da Unterstützung geht, sollte es das nicht sein...
-Geschwindigkeitssensor und Schaltwerk sind die beiden anderen Kabel am Motor, sind beide fest eingerastet....
-rätselhaft für mich ist der Spontanausfall- gibt es einen seperaten Akku in der Schaltung der leer ist? Sollte doch aber wenn der Hauptakku voll ist dann auch so funktionieren?! Und wenn das Kabel vom Display zum Motor i.o. ist warum gibt es kein Schaltsignal?
-Hat jemand Erfahrung damit oder einen Hinweis, wo zu suchen ist, wie vorzugehen ist? Macht es Sinn dieses Interface für PC zu kaufen, ließe sich damit vielleicht die Schaltung aktivieren?

Ich bin mit meinem Latein so langsam am Ende....Über Hilfe wäre ich erfreut.
 

tomchek

Neues Mitglied
Es hat sich herausgestellt, dass der Wahlschalter der Gangschaltung eine abgeschmierte Firmware drauf hatte. Wurde eingeschickt und ausgetauscht. Nun schnurrt die Di2 wieder wie´n Kätzchen. Bedenklich finde ich nur, das so etwas wohl durchaus auftreten könne, was bedeutet ein wiederholter Spontanausfall mit nerviger Einschickerei und allem tata nicht auszuschließen ist....aber egal, Hauptsache es funzt alles wieder :)
 

GG71

Bekanntes Mitglied
Freut mich, dass es wieder funzt.
Könntest Du bitte "abgeschmierte Firmware" etwas genauer erklären?
Welche Schalter Variante, was und wie abgeschmiert? Warum muss man einschicken?
Danke.
 

Termi

Neues Mitglied
Dad Shimano EWSD50 Stromkabel zum Verstärkungsschalter ist bei mir durchgerissen, ohne dass ich bisher gefahren bin.
Das bei einem neuen Merida EOne Sixty... :confused:
Plötzlich ging der Akku nicht mehr an... hab dann an allen Kabeln gewackelt und gemerkt, dass das Kabel, welches von der Bedieneinheit zum Unterstützungschalter einen Wackelkontakt hat. Plötzlich hatte ich das Kabel in der Hand, ohne dass ich auch nur etwas gezogen hätte. War direkt an so einen kleinen Aufkleber im Lenker abgeschnitten. Wahrscheinlich scharfkantiger Grat im Lenker... Wird jetzt getauscht, mit Hinweis, den Grat vorher zu entfernen...
 
Oben