Schlamm im Inneren des Akkuschachts und Reichweiteangabe (Kiox, Focus Jam² 6.8)

SeBASTION

Neues Mitglied
Hallo zusammen,

mein Name ist Basti und ich bin seit ca. 10 Tagen der stolze Besitzer eines Focus Jam² 6.8. Da ich vorher nur immer mein Hardtail gefahren bin, ist die Umstellung auf E-Full-Suspension wirklich der totale Megahammer. Ich habe allerdings mit ein paar Problemchen zu kämpfen hinsichtlich meines Akkus Powertube 625 und der Reichweitenangabe meine Kiox Computers. (Siehe Bilder)

  1. In den Batterie/Akkuschacht gelangt Schlamm, was mich ehrlich gesagt relativ nervös macht. Laut meines Bike Händlers "kann das aber schon manchmal passieren". Er tat so als sei es nichts ungewöhnliches. (Ist das ein Reklamationsgrund?)
  2. Wie ihr ebenfalls aus den Bildern entnehmen könnt, bin ich etwas über die Reichweitenangabe meines Bikes verwirrt. Es zeigt im Eco Modus nur 27KM bei 100%iger Akku Ladung an. Es müsste aber eigentlich so um die 60-80KM im Eco Modus anzeigen.

Freue mich auf Euer Feedback und Danke im Voraus,
Basti

IMG-20210521-142149-resized-20210522-112751445.jpg
20210522-112541.jpg
20210522-112607.jpg
 

Decoy 29

Bekanntes Mitglied
1. Seh ich nicht als Problem, solange die Anschlüsse sauber bleiben. Ist bei vielen anderen Modellen auch nicht anderst.
2. Kenn mich mit Bosch nicht aus aber ich glaube du kannst es resetten. Reichweitenangaben sind halt immer Schätzungen und beruhen auf vorherige Verbräuche.
 

SeBASTION

Neues Mitglied
Hi, danke für Deine Antwort. Damit hab ich das Problem auch schon gelöst. Man muss die Reichweite anscheinend auch wieder zurücksetzen. Ich dachte das wird mit dem Aufladen des Akkus auch direkt mit angepasst.

Und wenn die Anschlüsse trocken bleiben glaube ich auch, dass da nichts passiert!

LG
 

yankeedoodle

Bekanntes Mitglied
Meine Freundin hat zwar kein MTB aber auch den Bosch CX 4.G und Powertube 625. Bei ihr wird die Reichweite nach dem Laden automatisch zurückgesetzt.
 

SeBASTION

Neues Mitglied
Meine Freundin hat zwar kein MTB aber auch den Bosch CX 4.G und Powertube 625. Bei ihr wird die Reichweite nach dem Laden automatisch zurückgesetzt.
hm, das ist seltsam. Sollte ich der Sache nachgehen, oder immer manuell zurücksetzen. Jetzt zeigt er 125KM im Eco Mode an. (nach dem Manuellen Zurücksetzen...
Also bei mir sieht das innen immer so aus ☝️
ja, deswegen mache ich mir jetzt auch nicht mehr so große Gedanken
 

Decoy 29

Bekanntes Mitglied
hm, das ist seltsam. Sollte ich der Sache nachgehen, oder immer manuell zurücksetzen. Jetzt zeigt er 125KM im Eco Mode an. (nach dem Manuellen Zurücksetzen
Kann es sein, dass du viel Höhenmeter gemacht hast und demensprechend hohen Akkuverbrauch gehabt hast?
Das würde die kurze Reichweitenangaben erklären.
 

ebiker86

Neues Mitglied
Meine Freundin hat zwar kein MTB aber auch den Bosch CX 4.G und Powertube 625. Bei ihr wird die Reichweite nach dem Laden automatisch zurückgesetzt.

hm, das ist seltsam. Sollte ich der Sache nachgehen, oder immer manuell zurücksetzen. Jetzt zeigt er 125KM im Eco Mode an. (nach dem Manuellen Zurücksetzen...

Also das ist bei mir aber auch nicht so, nachdem Vollladen setzt sich die Reichweite nicht automatisch zurück.
 

Tomak

Bekanntes Mitglied
Also so heftig ist das mit dem Schlammeintritt bei mir nicht....... und im Moment ist es wieder arg
baatzig im Wald.

Gerade gestern hatte ich einen immensen Dreckaufbau am Deckel, den ich erst mal mit Besen und Gartenschlauch abtragen musste.

Ich mach mal ein Foto, was im Inneren angekommen ist.

Grüße
Tomak
 

Tomak

Bekanntes Mitglied
So, ganz frisch :cool:

Sieht nicht so heftig aus wie bei dir. Erst einmal gereinigt auf 2.000 km.

Vielleicht kann man da etwas nachstellen, mit dem Deckel......

Grüße
Tomak
 

Anhänge

  • 666B138B-AA1D-4F8C-B833-D724FC48A507.jpeg
    666B138B-AA1D-4F8C-B833-D724FC48A507.jpeg
    910,4 KB · Aufrufe: 151
  • 4BD8CDB7-52AA-4A79-A309-836B48CFE365.jpeg
    4BD8CDB7-52AA-4A79-A309-836B48CFE365.jpeg
    924 KB · Aufrufe: 151

keiki

Bekanntes Mitglied
Sofern du ned die totalen Schlammschlachten machst, soviel hab ich auch ned bei meinem Jam, sieht aus wie bei Tomak.
Die zwei Schrauben unterhalb des Schachtes dienen der Justierung des Akkus, vielleicht ist dein Spalt zu groß?
 

Tomak

Bekanntes Mitglied
Hab ich mir auch gerade gedacht. Das Halteblech mit den 2 Schrauben sitzt bei mir tiefer, dadurch wird der Spalt enger ...... :cool:

Wenn man das nachjustiert, muss natürlich auch oben am Schloß korrigiert werden.
Vermute üble Fummelei ...... am Ende fällt der Akku auf den Trail !

Grüße
Tomak
 

maklie

Bekanntes Mitglied
Der untere Teil des Akkuschachtest liegt halt voll im Dreckbeschuss. Ich denke aber nicht, das es der funktion schadet, außer die Brühe kann iwann nicht mehr ablaufen...
Das mit dem abkleben vom Spalt ist eine gute Idee. Hab ich auch gemacht mit selbstklebenden Dichtgummi. Mit Sicherheit hab ich das mal im Jam2020 Umbauten Thread erwähnt.
 

yankeedoodle

Bekanntes Mitglied
hm, das ist seltsam. Sollte ich der Sache nachgehen, oder immer manuell zurücksetzen. Jetzt zeigt er 125KM im Eco Mode an. (nach dem Manuellen Zurücksetzen...

ja, deswegen mache ich mir jetzt auch nicht mehr so große Gedanken
Noch einmal eine kurze Rückmeldung.
Beim Bosch Motor meiner Freundin wird nach dem Laden des Akkus die Restreichweite tatsächlich resettet und neu angezeigt.
 

ebiker86

Neues Mitglied
Noch einmal eine kurze Rückmeldung.
Beim Bosch Motor meiner Freundin wird nach dem Laden des Akkus die Restreichweite tatsächlich resettet und neu angezeigt.
Hi,

ich habe das Gefühl es wird ein wenig aneinander vorbeigerdet bezüglich Reset der Reichweite.
Wenn ich meinen Akku auflade wird auch die Reichweite resettet, aber es wird quasi der angepasste/spekulierte Wert anzeigt, der sich danach anpasst wie man vorher die Unterstützung genutzt hat.
Dann gibt es noch im KIOX die Möglichkeit diese "angepasste Reichweite" manuell zu resetten, somit wird dir die Werksseitige Reichweite angezeigt, die kann man aber nur manuell resetten.

Kurzes Beispiel: Werkseitig sind für den ECO Modus z.b. 110km Reichweite hinterlegt (bei vollem Akku), wenn man jetzt viel Berge fährt und viel Unterstützung nutzt, passt sich diese Reichweite mit jeder Fahrt an, das heißt, wenn man sein Bike voll auflädt, wird dann als Reichweite im ECO Modus nur noch 60km (und nicht mehr die 110km) angezeigt. Will man jetzt aber wieder die 110km angezeigt bekommen, muss man im KIOX diese Reichweite resetten.

Und der Threadersteller wollte quasi die Orginal Reichweite wieder angezeigt bekommen und die kann man nur manuell resetten, ein automatisches resetten auf Werksangaben nach dem Aufladen ist meines Wissens nicht möglich.

Grüße
ebiker86
 
Zuletzt bearbeitet:

DrSmokeyDE

Bekanntes Mitglied
Hallo zusammen,

mein Name ist Basti und ich bin seit ca. 10 Tagen der stolze Besitzer eines Focus Jam² 6.8. Da ich vorher nur immer mein Hardtail gefahren bin, ist die Umstellung auf E-Full-Suspension wirklich der totale Megahammer. Ich habe allerdings mit ein paar Problemchen zu kämpfen hinsichtlich meines Akkus Powertube 625 und der Reichweitenangabe meine Kiox Computers. (Siehe Bilder)

  1. In den Batterie/Akkuschacht gelangt Schlamm, was mich ehrlich gesagt relativ nervös macht. Laut meines Bike Händlers "kann das aber schon manchmal passieren". Er tat so als sei es nichts ungewöhnliches. (Ist das ein Reklamationsgrund?)
  2. Wie ihr ebenfalls aus den Bildern entnehmen könnt, bin ich etwas über die Reichweitenangabe meines Bikes verwirrt. Es zeigt im Eco Modus nur 27KM bei 100%iger Akku Ladung an. Es müsste aber eigentlich so um die 60-80KM im Eco Modus anzeigen.

Freue mich auf Euer Feedback und Danke im Voraus,
Basti

IMG-20210521-142149-resized-20210522-112751445.jpg
20210522-112541.jpg
20210522-112607.jpg
Ich habe um Korrosion zu vermieden an allen kontakten polfett rangeschmiert
20210812_184017.jpg
20210812_184027.jpg
 
Oben