Radon Render 202x - Erfahrungen, Umbauten, Tipps und Tricks

Moalt

Mitglied
Hey,
irgendwo habe ich mal ne Liste gesehen, wo drauf stand, was man alles am Render vor der ersten Fahrt überprüfen sollte.
Kennt die jemand?

Würde das Bike komplett zerlegen und zumindest mal alle Lager usw. fetten.
Noch was?
 

oneeasy

Bekanntes Mitglied
Hey,
irgendwo habe ich mal ne Liste gesehen, wo drauf stand, was man alles am Render vor der ersten Fahrt überprüfen sollte.
Kennt die jemand?

Würde das Bike komplett zerlegen und zumindest mal alle Lager usw. fetten.
Noch was?
Im allgemeinen sollte das Bike „fertig „ sein. Bei einem Versenderfahrrad ist meines Wissens alles fertig bis auf Pedale, Lenker und Stütze. Klar kannst du alles kontrollieren aber ob du alle Lager neu fetten musst bezweifle ich.
Es gibt bestimmt auch der ein oder andere hier, bei dem ein „halbfertiges“ dabei war …. Das ist denke ich die Ausnahme.
 

Alain78

Neues Mitglied
Als ich mein 10.0 HD-Rendering erhielt, gab es viel zu tun. Die Bremsen und der Umwerfer wurden nicht eingestellt, die Teleskopsattelstütze nicht montiert, Gabel und Stoßdämpfer nicht eingestellt plus Lenker, Laufräder ect....
 

Moalt

Mitglied
Hey,
wir haben heute die Bikes aufgebaut.
Ein Problem haben wir:
Bei meinem Render ploppt der Akku quasi direkt raus, wenn man ihn mit dem Schlüssel öffnet.
Bei dem Render meines Bruders ploppt er nicht raus, nur wenig. Drückt man vorne den Nippel lässt sich der Akku nicht heraus nehmen.
Jemand ne Idee, was wir da machen können?
 

Bucky2k

Mitglied
Eigentlich sollte er bei Schlüsseldrehung nur 1-2 cm raus kommen und sich nach drücken der Plastiklasche (Schlüssel weiter halten) am Akku entnehmen lassen. Bei deinen Bikes geht weder das eine noch das andere?
 

Moalt

Mitglied
Also Bike 1 geht es genau so, wie du es beschreibst. Der Akku ist super leicht zu entnehmen.
Bei Bike 2 geht Schritt 1 (Schlüsseldrehung, Akku kommt ca. 0,5cm heraus) und Schritt 2 Plastiklasche herunter drücken hat keine Wirkung.
 

Micha2707

Bekanntes Mitglied
War bei mir am Anfang auch sehr stramm, ging nur mit Hilfsmittel raus. Hat sich mit der Zeit aber von selber gegeben.
Glückwunsch zu den Bikes,
Allzeit gute Fahrt.
 

Bucky2k

Mitglied
Das Schloss oben ist mit Langlöchern angeschraubt soweit ich mich erinnere. Position (sicherheitshalber) markieren, lösen, knappen mm höher wieder anschrauben. Vielleicht etwas zu stramm eingestellt

Edit: Ein erstes Mal muss der Akku aber natürlich dafür raus. Oben mit Taschenlampe schauen wo er ansteht und dort mit Schraubendreher vorsichtig etwas Hilfestellung leisten
 
Oben