Plötzliche Geräusche an meinem Canyon Neuron On 8

Luke

Mitglied
Hallo zusammen.

Seit Kurzem habe ich laute Geräusche an meinem Canyon Neuron ON 8 (Shimano EP8 Motor), die sich durch Knarzen und Knacken äußern. Hier erstmal ein Video dazu, damit das Ganze deutlich wird:


Ich habe das Bike vor ca. drei Wochen aus dem Keller geholt. Vor dem "Überwintern" habe ich keinerlei Probleme mit solchen Geräuschen gehabt. Das Bike wurde also im Dezember letzten Jahres in gewaschenem Zustand in meinen trockenen Keller gestellt. Dann habe ich das Bike vor Kurzem frühjahrsfit gemacht und unter anderem die Bremsbeläge gewechselt.

Seitdem treten diese Geräusche auf.

Folgendes konnte ich bislang bereits selbst feststellen:

1.) Das Geräusch tritt unabhängig von der Motorunterstützung auf. Das Geräusch tritt auch auf, wenn der Motor ausgeschaltet ist (Video wurde mit ausgeschaltetem Motor aufgenommen).

2.) Das Geräusch ist nicht ständig vorhanden. Es tritt meistens zu Beginn einer Fahrt auf und wird mit zunehmender Fahrtdauer weniger bzw. verschwindet dann oft komplett. Es hört sich so an, als würde es aus dem Motorbereich kommen (ist immer schwer, das alleine auf dem Bike zu identifizieren).

3.) Manchmal knackt es nur leicht, manchmal knarzt es und manchmal hört es sich so an wie im Video (gab aber auch schon schlimmere Geräuschkulissen als diese).

4.) Das Geräusch tritt eigentlich unabhängig von der Pedallast auf, aber es wird auf jeden Fall prägnanter, wenn man stärker in das Pedal tritt.

5.) Das Geräusch tritt auch auf, wenn der Akku entnommen ist. Daher gehe ich davon aus, dass es nichts mit dem eingelegten Akku zu tun hat.

Was habe ich bislang unternommen, um das Geräusch weg zu bekommen:

Habe beide Steckachsen nochmal ausgebaut und gut gesäubert und anschließend gefettet. Auch den Dropper Post habe ich nochmals gesäubert/gefettet, ebenso den Sattel abgenommen und dort die Befestigungsschienen mit Montagepaste behandelt.

Frage:

Gibt es hier Leidensgenossen oder hat jemand Erfahrungswerte mit solchen Geräuschen? Speziell mit dem Motor kenne ich mich nicht wirklich aus und für eine Überprüfung hätte ich auch gar kein passendes Werkzeug parat.

Ach ja, falls das noch von Interesse ist: Das Bike wurde im Februar 2021 gekauft und hat nun ca. 1.300km drauf. Schwere Unfälle gab es keine und wie gesagt war das Bike - bis auf die allseits bekannten EP8-Geräusche - bis dato sehr lautlos unterwegs.

Danke für jeglichen Support bzw jede Antwort.

VG
Luke
 

Luke

Mitglied
Hallo zusammen,

danke Euch für Eure Antworten.

Seid ihr Euch sicher, dass es am Steuersatz liegen kann?

Ich gehe nämlich in der Annahme, dass das Geräusch aus Richtung Motor kommt. Habe jetzt auch festgestellt, wenn ich ein wenig an der Plastikabdeckung des Motors drücke, gibt es ähnliche Geräusche von sich.

@MBj1703: War das ein Fehler, dass ich das Bike gewaschen überwintert habe? :(
 

Schnabelkatz

Bekanntes Mitglied
Hast du die Sattelstütze selbst auch mit Montagepaste eingecremt oder nur die Sattelklemmung?
An meinem Spectral:ON hört sich das nach ner Zeit so an wenn ich viel im Matsch spielen war. Montagepaste nachcremen hilft hier bei mir immer, wenns nicht die Steckachse hinten ist.

Das mit der Verortung des Geräuschs war bei mir auch schwierig. Hatte wegen knackender Steckachse auch den Bereich um den Motor im Verdacht, am Ende war‘s halt die Steckachse. Der Rahmen ist ein toller Resonanzkörper.

Anzugsdrehmoment der Motorschrauben prüfen ist grundsätzlich auch kein Fehler.

Edit:
Sorry grad gesehen, Dropperpost hast du gefettet, also nahezu sinnfreier Post meinerseits.
 
Zuletzt bearbeitet:

MBj1703

Bekanntes Mitglied
Hallo zusammen,

danke Euch für Eure Antworten.

Seid ihr Euch sicher, dass es am Steuersatz liegen kann?

Ich gehe nämlich in der Annahme, dass das Geräusch aus Richtung Motor kommt. Habe jetzt auch festgestellt, wenn ich ein wenig an der Plastikabdeckung des Motors drücke, gibt es ähnliche Geräusche von sich.

@MBj1703: War das ein Fehler, dass ich das Bike gewaschen überwintert habe? :(

Sicher ist natürlich aus der Ferne gar nichts.

Fehler? Jein, Problem ist, wenn es nass in einen Keller kommt. Man kennt das auch von Autos in Garagen/Tiefgaragen.
Wenn du so etwas machst, muss du für eine Querrlüftung sorgen. Noch besser draußen trocknen lassen, dann fetten/wachsen/Silikonspray/etc. und dann in den Keller.
 

Luke

Mitglied
Hast du die Sattelstütze selbst auch mit Montagepaste eingecremt oder nur die Sattelklemmung?
An meinem Spectral:ON hört sich das nach ner Zeit so an wenn ich viel im Matsch spielen war. Montagepaste nachcremen hilft hier bei mir immer, wenns nicht die Steckachse hinten ist.

Das mit der Verortung des Geräuschs war bei mir auch schwierig. Hatte wegen knackender Steckachse auch den Bereich um den Motor im Verdacht, am Ende war‘s halt die Steckachse. Der Rahmen ist ein toller Resonanzkörper.

Anzugsdrehmoment der Motorschrauben prüfen ist grundsätzlich auch kein Fehler.

Edit:
Sorry grad gesehen, Dropperpost hast du gefettet, also nahezu sinnfreier Post meinerseits.

Nix passiert, lieber einmal mehr gefragt. ;) Aber ja, Steckachsen und Dropperpost/Sattelklemmungen gesäubert und frisch mit Montagepaste behandelt.

Für die Motorschrauben muss ich wohl fast in den Fahrradladen, weil ich dazu nicht das passende Werkzeug habe :(
 

Luke

Mitglied
Sicher ist natürlich aus der Ferne gar nichts.

Fehler? Jein, Problem ist, wenn es nass in einen Keller kommt. Man kennt das auch von Autos in Garagen/Tiefgaragen.
Wenn du so etwas machst, muss du für eine Querrlüftung sorgen. Noch besser draußen trocknen lassen, dann fetten/wachsen/Silikonspray/etc. und dann in den Keller.

Oh sorry, das hätte ich im Eingangspost eventuell genauer erläutern sollen. Selbstverständlich habe ich das Bike nicht im nassen Zustand in den Keller gestellt. Nach dem Waschen habe ich es wie üblich von Hand getrocknet (wo es möglich ist) und bin dann nochmal eine Runde (ca. 15km) gefahren, somit kam es eigentlich ziemlich trocken in den Keller.
 

Luke

Mitglied
Hi , habe auch ein Neuron On 8 Mod. 22
Das Geräusch kenne ich , ist unten die Kunststoffverkleidung am Motor . Etwas Balistol und Ruhe ist


Gruß Thomas

Hallo Thomas,

danke, das werde ich in Betracht ziehen. Wo genau hast Du das denn wie angebracht? Bei mir ist da relativ wenig Platz an Sapltmaßen, wo ich das einbringen könnte.

Gruß
 

Boschschmidt

Neues Mitglied
Einfach ringsrum mit einem Röhrchen zwischen Alu und Kunststoff einsprühen .
Du merkst schon wenn du mit der Hand den Schutz etwas seitlich belastest wie es knarzt . Vielleicht kann man den Schutz auch abbauen und etwas unterlegen . Dazu hatte ich die Zeit noch nicht .


Gruß und gutes gelingen
 
Oben