Newsletter-Popup auf Smartphone schließt nicht

Dieses Thema im Forum "Vorschläge, Feedback und Hilfe" wurde erstellt von Schnipp, 12. März 2018.

Willkommen! Registriere dich jetzt in der e-Mountainbike-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. Schnipp

    Schnipp Mitglied

    Ich nutze ein Android Smartphone mit Chrome-Browser, wenn ich einen Artikel lese, dann kommt das Popup für den Newsletter, allerdings lässt sich dieses nicht schließen.

    Screenshot_20180312-083120.png

    Reduziert doch deutlich die Ansicht.
     
    wolfk gefällt das.
  2. eMTB-News.de Anzeige

  3. wolfk

    wolfk Aktives Mitglied

    Gleiches Problem mit iOS + iPhone. :biggrin:
     
  4. rik

    rik Administrator Mitarbeiter

    Habe es eben getestet, funktioniert 1a. iOS 11 + Safari latest. Habt ihr irgendwelche Content Blocker aktiv?
     
  5. wolfk

    wolfk Aktives Mitglied

    Nein, keine Content Blocker, iOS 11 + Safari aktuell.
    Im Moment kommt das Popup aber nicht, kann daher nicht testen, ob das Schliessen nun klappt.
     
  6. Schnipp

    Schnipp Mitglied

    Keine Blocker aktiv, Verbindung über WLAN.
    Android 6.0.1

    Geht noch immer nicht.
    Wenn ich aufs X klicke, dann leuchtet es kurz etwas auf, die Eingabe wird also scheinbar erkannt, aber das Popup bleibt.

    Edit:
    Gerade noch mal in einem anderen Arrikel probiert (Pimp My Moterra) und da ließ sich das Popup schließen.

    Es ließ sich nicht im Artikel der Technibike-Vorstellung schließen, nachdem ich im anderen Artikel das Popup geschlossen habe erschien das Popup im Technibike nicht mehr.
     
    Zuletzt bearbeitet: 13. März 2018
  7. rik

    rik Administrator Mitarbeiter

    Interessant, evt. gibt es da ein Problem im Zusammenspiel; wir werden das weiter testen. Diese Leiste soll nach einmaligem Wegklicken auch erstmal nicht mehr erscheinen (solange nicht die Cookies im Browser gelöscht werden).

    Viele Grüße

    rik
     
    Schnipp gefällt das.
  8. wolfk

    wolfk Aktives Mitglied

    Nach Löschen der Cookies kam bei Technibike-Artikel wieder die nicht schliessbare Leiste:
    fullsizeoutput_3a43.jpeg
    Tab geschlossen, Canyon-Artikel aufgerufen, diesen Tab konnte ich schliessen:
    fullsizeoutput_3a44.jpeg
    Das war wahrscheinlich der Grund, warum gestern bei mir die Leiste nicht mehr kam - so wie auch heute nach dem "erfolgreichen" Schliessen der Leiste bei einem anderen Artikel.
     
    Schnipp gefällt das.
  9. rik

    rik Administrator Mitarbeiter

    Hallo zusammen, probiert es doch jetzt noch mal - die Leiste sollte jetzt problemlos verschwinden!
     
    Schnipp gefällt das.
  10. wolfk

    wolfk Aktives Mitglied

    Nun klappt es:
    fullsizeoutput_3a49.jpeg fullsizeoutput_3a4a.jpeg
    :)
     
    Zuletzt bearbeitet: 13. März 2018
    rik und Schnipp gefällt das.
  11. Schnipp

    Schnipp Mitglied

    Kann es jetzt auch schließen. :)
     
    Thomas und rik gefällt das.