Knacken beim Schalten ?‍♂️ Simplon mit XT

SPmax

Mitglied
Servus zusammen,

Seit heute habe ich ein ganz komisches Geräusch beim schalten.

Ist plötzlich aufgetreten. Kein Sturz oder Ähnliches.
Antrieb ist 800 km alt.
Bike ist ein Simplon Rapcon Pmax.

Auf dem Montageständer gleiche Problem.

Hört sich an wie eine alte Schrank Türe ??
Knarzt ganz schrecklich bei schalten kleinere Gänge.

Keine Ahnung wo dass herkommt.
Jemand eine Idee?

Grüsse
Dominik
 

Dörti Härri

Bekanntes Mitglied
✋ alte Schranktüre, genau die Umschreibung habe ich gesucht. Das Problem habe ich nämlich an meiner XT auch. Ich weiß auch wo das Geräusch herkommt. Bewege mal das Schaltwerk von Hand in Richtung Tretlager. Es kommt dort her, wo der On/Off Hebel sitzt. Ich habe dort schon mal einen Tropfen Öl reinlaufen lassen. Das Geräusch kommt aber wieder und gestern hat sich das Schaltwerk gar nicht mehr zurück bewegt, also keine Spannung auf die Kette gebracht. Weiß jemand, ob mal die Torxschraube (sieht man von der Rückseite) einfach mal öffnen kann?
 

Burschi

Bekanntes Mitglied
Ist Montage oder dünn Kupferpaste unter der Kassette...?
Oftmals überträgt sich das Knackgeräusch auf umliegende Bauteile....
 

Stefano007

Aktives Mitglied
Das hört sich heftig an,nach 800 km hab ich
so was noch nicht gehabt.Dreh mal flüssig und Schalte mal rauf und runter.Ansonsten,
Antrieb sauber machen und erstmal Wd 40 auf alle Gelenke,Kette Schmieren,alles auf Gängigkeit Überprüfen.
Hört sich an,als wollte ein Gelenk sich nicht
Bewegen.
 

Dörti Härri

Bekanntes Mitglied
Ganz genau, die Gelenke wollen sich nicht bewegen wie angedacht. Allerdings ist das KNACKEN im Video keine alte Tür, wie anfangs beschrieben.
WD 40 würde nur kurzfristig helfen, darum habe ich Öl genommen, aber auch das hat nur 20 km gewirkt.
Ich frage nochmal : Kann man die Torxschraube bedenkenlos öffnen?
 

SPmax

Mitglied
Beim fahren eher wie dass angesprochene knarxen. Kommt aufm Video tatsächlich bisschen anders rüber.
Kette frisch geschmiert und schaltwerk mit Wd40 geschmiert.

Gestern 20 km ohne Probleme und heute auf den letzten 2 km dieses Geräusch gekommen.

Hab noch ein zweites Video. Lade es auch mal hoch.

Vorgestern hatte ich das Hinterrad draußen. Aber daran kann ja eigentlich nicht liegen weil ich ja seitdem knapp 30km gefahren bin ??‍♂️
 
Zuletzt bearbeitet:

Wirme

Bekanntes Mitglied
Ich hatte bei BioBike und Ebike mehrfach ähnliche Probleme. Ein Knarren und Knacken wie bei einem Holzhaus im Sturm. Und das bei jeder Pedalbewegung. Hatte ich gerade gestern wieder bei ner 7 Stunden Tour ohne Motor. Das nervt einen total.

Kassette ab, Freilauf und Achse ausbauen. Dann alles zerlegen, säubern und neu fetten Auch den Freilauf auf der Auflagefläche für die Kassette.

Danach waren die Geräusche bei mir immer weg.
 
Oben