Haibike Elektronik setzt aus

Dieses Thema im Forum "Sonstige Themen rund ums E-MTB" wurde erstellt von Wolle1949, 14. Dezember 2016.

Willkommen! Registriere dich jetzt in der e-Mountainbike-Community! Anmeldung und Nutzung sind kostenlos, die Anmeldung dauert nur ein paar Sekunden.
  1. Wolle1949

    Wolle1949 New Member

    Hallo, Ich habe seit 04.2015 ein Sduro Full Nine RX 29" (Modell2016) mit Yamaha Antrieb und bin eigentlich sehr zu frieden und seit dem Kaufdatum 4500km gefahren. Irgendwann in 2016 habe ich dann folgendes festgestellt:

    Ich musste aus voller Fahrt auf Null abbremsen. Als ich wieder weiter fahren wollte, hat sich der Antrieb irgendwie abgeschaltet, warum?? Ich habe dann am Display ausgeschaltet, wieder eingeschaltet und alles war i.O. Nur ist mir das jetzt schon mehrmals passiert und nachvollziehen lässt es sich auch nicht so ohne weiteres. Zum Händler gefahren, Fall geschildert. Frage, was zeigt das Display für einen Fehler? Ich, keinen.

    Wieder mal Antrieb ausgefallen, bevor das Display ausgeschaltet über die "S" Taste alle Anzeigen durchgegangen, kein Fehler-Code.

    Was nun??? Wieder beim Händler, alle Kontaktflächen gereinigt, Antrieb fällt weiter aus. Kann es ein Wackelkontakt sein??? denn ich fahre nicht nur Radwege, sondern auch hier Nordschwarzwald ordentliche Singlestrails mit ordentlichen Höhenmetern:p und den dazugehörigen Abfahrten, also Stock und Stein;)

    Und nun frage ich verzweifelt hier. Gibt's noch irgendwo da draußen dem das schon mal passiert ist. Da ich noch bis 04.2016 Garantie habe bitte ich um ein paar Tipps.

    Vielen Dank.
    Wolfgang
     
  2. Wolle1949

    Wolle1949 New Member

    es muss richtig heißen: Garantie bis 04.2017
    Danke.
    Wolfgang
     
  3. xspace

    xspace Active Member

    Anstelle den Antrieb am Display aus und wieder einzuschalten,versuch mal mit den pedalen rückwärts zu treten und dann wieder nach vorne, dann sollte der Antrieb wieder gehen,das klingt komisch ist aber so bei den Motoren aus 2015, mit den Motoren aus 2016 die die ECO+ stufe haben kommt das nicht mehr vor.

    Du kannst auch den fehler provozieren, wenn du z.B an einer ampel stehst und die bremse ziehst und druck auf das Pedal ausübst, wenn du dann die Bremse löst und los fahren möchtest dann passiert genau das, deswegen immer mit dem fuss locker auf den pedalen bleiben und nicht zuviel druck drauf ausüben bei gezogener bremse.
     
    Zuletzt bearbeitet: 14. Dezember 2016
    Wolle1949 gefällt das.
  4. Wolle1949

    Wolle1949 New Member

    hallo xspace,
    das ist ja mal eine Antwort:), Danke. Und ich dachte da muss was schlimmes sein.
    Wenn ich jetzt deine Antwort lese kann ich das auch nachvollziehen, ich bin sicher das isses :):)
    Das werde ich probieren. Hoffentlich wird's ein klein bissel wärmer und dann wird getestet. Ich werde ganz sicher wieder berichten.
    Aber mal so nebenbei, wie kommt man darauf, wenn´s dann so ist??
    Vielen Dank.
    Gruß
    Wolfgang
     
  5. xspace

    xspace Active Member

    Rückwärts zu treten kann nie schaden ;) Der yamaha ist ja ein großartiger zuverlässiger Motor aber leider kann man die Software nicht updaten, den selben fehler hatte der Bosch performance ja auch mal mit alter softwaer version. Du kannst versuchen das dem Händler mal vorzuführen vielleicht bekommst du ja dann ein Yamaha PW Modell 2016 von Haibike :)
     
    Wolle1949 gefällt das.
  6. Wolle1949

    Wolle1949 New Member

    Danke. Das werde ich tun:)
    Aber das wird sicher nicht klappen, aber ich kann bestimmt punkten. Nur das Haibike da nichts dazu sagen kann ist schon verwunderlich.
    Also du hörst wieder von mir.
    Gruß
    Wolfgang
     
  7. xspace

    xspace Active Member

    Tja der 2015 Yamaha ist eh EOL, wenn der mal defekt sein sollte bekommst eh den 2016 mit der ECO+ Stufe. Bei Motor Problem kann Haibike ja auch nichts dafür, mich hat der kleine Fehler auch nie gestört ehrlich gesagt.
     
  8. Wolle1949

    Wolle1949 New Member

    Hast ja recht, aber wenn ich am Berg aus Hindernissgründen zum stehen komme die Bremse ziehe und wieder im Sattel sitze und losfahren will und es geht nicht, dann ist das nicht schlimm,:) aber eben auch nicht mit Freude am fahren :mad:
    Gruß
    Wolfgang
     
  9. Wolle1949

    Wolle1949 New Member

    Hallo xspace,
    trotz lausiger Temperaturen musste ich heute raus und auf meiner Haustour von 30km getestet. Kann deine Eintragungen hier nur bestätigen, somit ist der Fall für mich gelöst. Solltest du mal in die Nähe von Bad Wildbad kommen, melde dich hier und ich gebe einen aus.;)
    Was mich verwundert, das alle Haibiker die Kröte kommentarlos geschluckt haben, denn meine Erkundungen im Netz haben keine Ergebnisse gebracht und der Händler in PF hat auch keine Lösung gehabt bzw. gefunden. Also man muss nur die richtigen Menschen fragen;);)
    Vielen Dank.
    Gruß Wolfgang
     
  10. xspace

    xspace Active Member

    Klar ich nehm dann ein Bier :)

    Ich versteh auch nicht wisso viele das klaglos hingenommen haben aber gut bei den 2016 Motoren gibts das problem ja nicht mehr......
     
  11. Martin

    Martin New Member

    Ich hatte mal das ganz banale Problem, dass sich die Zuleitung vom Akku gelöst hatte bzw. beschädigt war.
    War zwar ein anderes E-Bike, aber es waren ähnliche Anzeichen.
    Dadurch, dass die Stromverbindung unterbrochen war, ging das E-Bike quasi aus und ich musste es erneut einschalten.
    Evtl. nochmal alle Kabel nach Auffälligkeiten überprüfen...

    Viel Glück, kannst ja mal sagen woran es gelegen hat sobald du es weißt.
     
  12. Wolle1949

    Wolle1949 New Member

    Ich habe schon meine Antwort am 15.12. geschrieben, der Hinweis von xspace war der richtige.
    Beim Händler habe ich schon vorher alle Steckverbindungen prüfen lassen und alle Kontakte mit Kontaktspray bearbeitet, aber damit war mein Problem nicht weg. Ist auch jetzt noch nicht weg, aber ich weiss was ich tun muss.
    Vielen Dank
    Gruß Wolfgang
     
  13. Martin

    Martin New Member

    Achso, sorry. Habe ich wohl überlesen.
    Aber das ist doch gut, dann mal gutes Gelingen.
     

Diese Seite empfehlen